Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Windows Explorer (maybe) lähmt das gesamte System

microsoft.public.de.windows.vista.administration






Speedup My PC
Reply
  #1 (permalink)  
Old 07-28-2009
Wolfgang
 

Posts: n/a
Windows Explorer (maybe) lähmt das gesamte System
Hallo,

Ich habe Vista Ult. 32 b auf Toshiba Qosmio G30 mit 4 GB. Seit einigen
Monaten läuft das System nicht mehr, jeder Mausklick bewirkt zumindest
minutenlange Verzögerungen (z. B. Start/Programme/Microsoft Office/ bis der
Ordner im Startmenü aufgeht kann man Kaffee trinken gehen). Ebenso das
Herunterfahren und überhaupt jede Aktion findet enorm verzögert statt.

Möglicherweise ist der WinExplorer schuld oder mit schuld. Zuletzt sah ich
eine Fehlermeldung, daß die Software das Herunterfahren blockiert.

Was schon geschehen ist: Motherboard 2 x getauscht, Festplatten xfach
formatiert, Raid 1 neu aufgebaut, alle Programme 2 x komplett neu installiert
(da ist jede Menge teure Software drauf). Das Gerät war 6 (sechs) Wochen bei
Toshiba's Dienstleister hier zur Reparatur, ich habe es vorige Woche
abgeholt, neu aufgesetzt und jetzt ist der Fehler derselbe wie vorher...

Ich habe zuest Vista neu installiert mit sp1/sp2, dann div. ups, dann office
mit sp und ups, dann adobe cs3 und seither läufts nicht mehr. Aber heißt denn
das, dass cs3 der troublemaker ist? Das Paket war schon das ganze 8er Jahr
drauf und lief im Dauereinsatz perfekt.

Wie komme ich an irgendwelche Systemprotokolle ran, es muß doch in den
Tiefen von Vista Aufzeichnungen geben?

lg Wolfgang (verzweifelt)
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-28-2009
Hans-Peter Matthess
 

Posts: n/a
Re: Windows Explorer (maybe) lhmt das gesamte System
Wolfgang:

>Ich habe zuest Vista neu installiert mit sp1/sp2, dann div. ups, dann office
>mit sp und ups, dann adobe cs3


Und hoffentlich nach jedem Schritt eine Sicherung angelegt, sonst wre
die ganze Mhe ja fr die Katz gewesen.

>und seither lufts nicht mehr.


Dann gehe testweise eben mal auf den Zustand vor Adobe zurck.

>Aber heit denn
>das, dass cs3 der troublemaker ist?


Sieht dann so aus.

>Das Paket war schon das ganze 8er Jahr
>drauf und lief im Dauereinsatz perfekt.


Wohl nicht mit identischer Softwareumgebung.

>Wie komme ich an irgendwelche Systemprotokolle ran, es mu doch in den
>Tiefen von Vista Aufzeichnungen geben?


Die sind ganz an der Oberflche. Nennt sich "Ereignisanzeige".
Ansonsten gibt's auch noch die diversen Tools von Russinovich
wie "procmon" bleistiftsweise.

hpm
Reply With Quote
  #3 (permalink)  
Old 07-28-2009
Peter schultz
 

Posts: n/a
Re: Windows Explorer (maybe) lähmt das gesamte System

> Ich habe zuest Vista neu installiert mit sp1/sp2, dann div. ups, dann
> office
> mit sp und ups, dann adobe cs3 und seither läufts nicht mehr. Aber heißt
> denn
> das, dass cs3 der troublemaker ist? Das Paket war schon das ganze 8er Jahr
> drauf und lief im Dauereinsatz perfekt.


> lg Wolfgang (verzweifelt)



Deinstalliere Adobe cs3, was in den 8er Jahr war muß heute nicht mehr
funktionieren.
Kein Wunder das Toshiba nichts findet, da war Adobe auch noch nicht
installiert.


Gruß Peter

Reply With Quote
  #4 (permalink)  
Old 07-28-2009
Helmut Rohrbeck
 

Posts: n/a
Re: Windows Explorer (maybe) lähmt das gesamte System
Wolfgang <Wolfgang@discussions.microsoft.com> typed:
> Wie komme ich an irgendwelche Systemprotokolle ran, es muß doch in den
> Tiefen von Vista Aufzeichnungen geben?


Systemsteuerung => Verwaltung => Ereignisanzeige aufrufen.
Unter "Zusammenfassung der administrativen Ereignisse"
werden Fehler und Warnungen aufgelistet.

Start => Hilfe und Support aufrufen und in der Suchzeile des
Hilfefensters das Wort Ereignisanzeige eintippen, danach die
[ENTER]-Taste drücken.

--
Helmut Rohrbeck [MVP]
PM: www.helmrohr.de/Feedback.htm
Neu: http://www.helmrohr.de/
Reply With Quote
  #5 (permalink)  
Old 08-03-2009
Nicole Wagner
 

Posts: n/a
Re: Windows Explorer (maybe) lähmt d=?Utf-8?Q?as_gesamte_System?=
Wolfgang wrote:



> Ich habe zuest Vista neu installiert mit sp1/sp2, dann div. ups, dann
> office mit sp und ups, dann adobe cs3 und seither läufts nicht mehr.
> Aber heißt denn das, dass cs3 der troublemaker ist? Das Paket war
> schon das ganze 8er Jahr drauf und lief im Dauereinsatz perfekt.
>
> Wie komme ich an irgendwelche Systemprotokolle ran, es muß doch in
> den Tiefen von Vista Aufzeichnungen geben?





Typischerweise verursacht so ein Verhalten der Adobe Updater auf
Notebooks. Du musst ihn nur mit ein paar Klicks abschalten. Dazu muss
weder etwas deinstalliert werden, noch sonstwas.

So geht es.

Start - ausfuehren -
eingeben: "MSconfig" und das Utility startet

Dann klickst Du Dich durch, bevorzugt bei Systemstart und Dienste. Wenn
Du die MS-Dienste mit der Option ausblendest, sollte nur mehr eine
Handvoll Zeilen uebrig bleiben zum Lesen.

Da suchst Du die Zeilen mit Adobe und holst davor alle Haekchen raus.
Keine Bange, die Zeilen sind gespeichert und Du kannst die Haekchen zur
Not wieder setzen.

Neu starten - Problem wahrscheinlich behoben.


Nicole,
http://TigerTradingClub.com

Reply With Quote
  #6 (permalink)  
Old 08-04-2009
Wolfgang
 

Posts: n/a
Re: Windows Explorer (maybe) lähmt d=?Utf-8?Q?as_gesamte_System?=
Danke Nicole,

Ich habe einen Eintrag von Adobe stillgelegt - gebracht hat es leider
nichts. Ich bin mir ziemlich sicher, dass der Windows Explorer Schuld ist.
Der hängt sich öfters auf ("...funktioniert nicht mehr..usw"). In den
Protokollen habe ich mehrfach die Ereignis ID 1002 hang gefunden. Leider sagt
MS in der Onlinehilfe dazu "no action required".
Es ist ziemlich schwierig, überhaupt Kommandos auszuführen, weil das System
ja nicht reagiert. Toshiba Tempro schlägt mehrere ups vor, aber meine Kiste
kommt gar nicht soweit.

Jedenfalls merci für deine Gedanken!

"Nicole Wagner" wrote:

> Wolfgang wrote:
>
>
>
> > Ich habe zuest Vista neu installiert mit sp1/sp2, dann div. ups, dann
> > office mit sp und ups, dann adobe cs3 und seither läufts nicht mehr.
> > Aber heißt denn das, dass cs3 der troublemaker ist? Das Paket war
> > schon das ganze 8er Jahr drauf und lief im Dauereinsatz perfekt.
> >
> > Wie komme ich an irgendwelche Systemprotokolle ran, es muß doch in
> > den Tiefen von Vista Aufzeichnungen geben?

>
>
>
>
> Typischerweise verursacht so ein Verhalten der Adobe Updater auf
> Notebooks. Du musst ihn nur mit ein paar Klicks abschalten. Dazu muss
> weder etwas deinstalliert werden, noch sonstwas.
>
> So geht es.
>
> Start - ausfuehren -
> eingeben: "MSconfig" und das Utility startet
>
> Dann klickst Du Dich durch, bevorzugt bei Systemstart und Dienste. Wenn
> Du die MS-Dienste mit der Option ausblendest, sollte nur mehr eine
> Handvoll Zeilen uebrig bleiben zum Lesen.
>
> Da suchst Du die Zeilen mit Adobe und holst davor alle Haekchen raus.
> Keine Bange, die Zeilen sind gespeichert und Du kannst die Haekchen zur
> Not wieder setzen.
>
> Neu starten - Problem wahrscheinlich behoben.
>
>
> Nicole,
> http://TigerTradingClub.com
>
>

Reply With Quote
  #7 (permalink)  
Old 08-04-2009
Wolfgang
 

Posts: n/a
Re: Windows Explorer (maybe) lähmt das gesamte System
Danke für die ausführliche Darstellung.

Ich habe mehrere ID 1002 hang. Das Problem muß wohl der Windows Explorer
sein, der sich andauernd aufhängt und den Rest blockiert. Es kommt häufig die
Meldung, dass der W Expl. nicht mehr funktioniert und beendet/neu gestartet
werden soll. Danach läufts wieder ein paar Sekunden tadellos.


"Helmut Rohrbeck" wrote:

> Wolfgang <Wolfgang@discussions.microsoft.com> typed:
> > Wie komme ich an irgendwelche Systemprotokolle ran, es muß doch in den
> > Tiefen von Vista Aufzeichnungen geben?

>
> Systemsteuerung => Verwaltung => Ereignisanzeige aufrufen.
> Unter "Zusammenfassung der administrativen Ereignisse"
> werden Fehler und Warnungen aufgelistet.
>
> Start => Hilfe und Support aufrufen und in der Suchzeile des
> Hilfefensters das Wort Ereignisanzeige eintippen, danach die
> [ENTER]-Taste drücken.
>
> --
> Helmut Rohrbeck [MVP]
> PM: www.helmrohr.de/Feedback.htm
> Neu: http://www.helmrohr.de/
>

Reply With Quote
  #8 (permalink)  
Old 08-05-2009
Wolfgang
 

Posts: n/a
Re: Windows Explorer (maybe) lähmt das gesamte System
Hallo, das ist ein Auszug meiner Ereignisse:

Windows Anwendungsprotokoll

Explorer hang: Fehler 05.08.2009 13:33:31 Application
Hang 1002 (101) "Programm explorer.exe, Version 6.0.6002.18005 arbeitet nicht
mehr mit Windows zusammen und wurde beendet. Überprüfen Sie den
Problemverlauf im Applet ""Lösungen für Probleme"" in der Systemsteuerung, um
nach weiteren Informationen über das Problem zu suchen. Prozess-ID: 14d8
Anfangszeit: 01ca15c06d30f5d0 Zeitpunkt der Beendigung: 78"
Warnung 29.07.2009
09:17:52 Microsoft-Windows-Diagnostics-Performance 203 Herunterfahr-Leistungsüberwachung "Dieser
Dienst hat eine Verzögerung des Systemherunterfahrprozesses verursacht:
Dateiname : WSearch
Anzeigename :
Version :
Gesamtzeit : 5647ms
Beeinträchtigungszeit : 2317ms
Vorfallzeit (UTC) : 29.07.2009 07:01:49"
Fehler 29.07.2009
09:17:52 Microsoft-Windows-Diagnostics-Performance 203 Herunterfahr-Leistungsüberwachung "Dieser
Dienst hat eine Verzögerung des Systemherunterfahrprozesses verursacht:
Dateiname : Norton Internet Security
Anzeigename :
Version :
Gesamtzeit : 9231ms
Beeinträchtigungszeit : 5231ms
Vorfallzeit (UTC) : 29.07.2009 07:01:49"


Diagnostics performance Protokoll (Auswahl typischer, wiederkeherender
Meldungen)

Warnung 05.08.2009
14:37:36 Microsoft-Windows-Diagnostics-Performance 101 Systemstart-Leistungsüberwachung "Der
Start dieser Anwendung hat länger gedauert als erwartet und dadurch die
Leistung des Systemstartprozesses beeinträchtigt:
Dateiname : svchost.exe
Anzeigename : Hostprozess für Windows-Dienste
Version : 6.0.6000.16386 (vista_rtm.061101-2205)
Gesamtzeit : 1786ms
Beeinträchtigungszeit : 786ms
Vorfallzeit (UTC) : 05.08.2009 12:34:14"
Fehler 05.08.2009
14:37:36 Microsoft-Windows-Diagnostics-Performance 100 Systemstart-Leistungsüberwachung "Windows wurde gestartet:
Startdauer : : 118631ms
Beeinträchtigung : false
Vorfallzeit (UTC) : 05.08.2009 12:34:14"
Warnung 04.08.2009
18:41:35 Microsoft-Windows-Diagnostics-Performance 201 Herunterfahr-Leistungsüberwachung "Diese
Anwendung hat eine Verzögerung des Systemherunterfahrprozesses verursacht:
Dateiname : lsass.exe
Anzeigename : Local Security Authority Process
Version : 6.0.6000.16386 (vista_rtm.061101-2205)
Gesamtzeit : 286ms
Beeinträchtigungszeit : 210ms
Vorfallzeit (UTC) : 04.08.2009 16:26:32"

Läßt sich daraus etwas erkennen?

Danke vorweg,


"Helmut Rohrbeck" wrote:

> Wolfgang <Wolfgang@discussions.microsoft.com> typed:
> > Wie komme ich an irgendwelche Systemprotokolle ran, es muß doch in den
> > Tiefen von Vista Aufzeichnungen geben?

>
> Systemsteuerung => Verwaltung => Ereignisanzeige aufrufen.
> Unter "Zusammenfassung der administrativen Ereignisse"
> werden Fehler und Warnungen aufgelistet.
>
> Start => Hilfe und Support aufrufen und in der Suchzeile des
> Hilfefensters das Wort Ereignisanzeige eintippen, danach die
> [ENTER]-Taste drücken.
>
> --
> Helmut Rohrbeck [MVP]
> PM: www.helmrohr.de/Feedback.htm
> Neu: http://www.helmrohr.de/
>

Reply With Quote
  #9 (permalink)  
Old 08-10-2009
Nicole Wagner
 

Posts: n/a
Re: Windows Explorer (maybe) läh=?Utf-8?Q?mt_d=3D=3FUtf-8=3FQ=3Fas=5Fgesamte=5FSystem=3F?==?Utf-8?Q?=3D?=
Wolfgang wrote:


Wolfgang, das tut mir leid zu hoeren!
Eine Provokation ist das, was der Rechner macht!

Mich provoziert er bzw. Vista auch, allerdings auf andere Weise.

Ich probiere jetzt das: Ich lasse meinen Rechner nicht mehr direkt
laufen, sondern in einer Virtual Machine. Hier gibt es sie kostenlos,
Virtual PC 2007 - Deutsch:
http://www.microsoft.com/downloads/d...4d26402-3199-4
8a3-afa2-2dc0b40a73b6&DisplayLang=de

Besser als die PC 2007 ist VMWare (legal nicht kostenlos).
Allerdings konnte ich da drin kein Vista direkt installieren und
versuche es jetzt mit Import aus PC 2007. Wenn ein VM Rechner sich
aufhaengt, dann klickst Du einfach auf den naechsten.

Ganz nett ist die Snapshot Funktion: Du kannst jeden Rechner in jenem
Zustand abspeichern, in dem er funktionierte. "spinnt" er dann, holst
Du Dir einfach einen beliebigen Installationsstatus in Sekunden zurueck.


Nicole


Reply With Quote
  #10 (permalink)  
Old 08-10-2009
Wolfgang
 

Posts: n/a
Re: Windows Explorer (maybe) läh=?Utf-8?Q?mt_d=3D=3FUtf-8=3FQ=3Fas


"Nicole Wagner" wrote:

> Wolfgang wrote:
>
>
> Wolfgang, das tut mir leid zu hoeren!
> Eine Provokation ist das, was der Rechner macht!
>
> Mich provoziert er bzw. Vista auch, allerdings auf andere Weise.
>
> Ich probiere jetzt das: Ich lasse meinen Rechner nicht mehr direkt
> laufen, sondern in einer Virtual Machine. Hier gibt es sie kostenlos,
> Virtual PC 2007 - Deutsch:
> http://www.microsoft.com/downloads/d...4d26402-3199-4
> 8a3-afa2-2dc0b40a73b6&DisplayLang=de
>
> Besser als die PC 2007 ist VMWare (legal nicht kostenlos).
> Allerdings konnte ich da drin kein Vista direkt installieren und
> versuche es jetzt mit Import aus PC 2007. Wenn ein VM Rechner sich
> aufhaengt, dann klickst Du einfach auf den naechsten.
>
> Ganz nett ist die Snapshot Funktion: Du kannst jeden Rechner in jenem
> Zustand abspeichern, in dem er funktionierte. "spinnt" er dann, holst
> Du Dir einfach einen beliebigen Installationsstatus in Sekunden zurueck.
>
>
> Nicole
>
> Danke für den Tipp!


Ich habe mich mittlerweile vom Notebookmodus als Arbeitsplatzmodell
verabschiedet und eine lenovo workstation angeschafft. Der teure Qosmio läuft
so nebenher und von Fall zu Fall geb ich ihm einen Klick: msconfig

Ich versuche über das einzelne Starten diverser Dienste den Fehler zu
finden. Bei mir dürfte es so sein, daß der MS Explorer nicht die Ursache,
sondern das Symptom ist.

Sollte das nichts bringen, werde ich wohl auf deinen Tipp zurückkommen.
Danke nochmals,
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't move non-system files in Win Explorer drumz microsoft.public.windows.vista.file management 8 12-11-2008 21:59
System Tray/Explorer Problems. GAX microsoft.public.windows.vista.performance maintenance 3 02-06-2008 06:16
Explorer hogging system resources RickyTheFish microsoft.public.windows.vista.performance maintenance 1 05-20-2007 04:53




All times are GMT +1. The time now is 17:33.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120