Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

WMI Fehler: 0x8004100a

microsoft.public.de.windows.vista.administration






Speedup My PC
Reply
  #1 (permalink)  
Old 04-30-2009
Jens Weissenburger
 

Posts: n/a
WMI Fehler: 0x8004100a
Hallo!

Kann man irgendwie unter Vista (Ultimate) WMI neuinstallieren?
Ich bekomme immer die Meldung:
Windows-Verwaltungsinstrumentations-ADAP konnte keine Verbindung mit
dem Namespace \\.\root\cimv2 herstellen. Fehler: 0x8004100a

Alle Versuche, wie u.a. hier http://www.msxfaq.com/code/wmi.htm
aufgelistet, haben keinen Erfolg gebracht.

Nach den letzten Updates starten auch die in der Aufgabenplanung
definierten Tasks nicht mehr. Die bei Anmeldung des Users (gibt nur
einen) starten sollen, verharren im Status "In Warteschlange" (auch
wenn ich sie manuell starte).

Gruß, Jens
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-01-2009
Winfried Sonntag [MVP]
 

Posts: n/a
Re: WMI Fehler: 0x8004100a
Jens Weissenburger schrieb:

> Kann man irgendwie unter Vista (Ultimate) WMI neuinstallieren?


In
http://www.microsoft.com/germany/tec...es/600682.mspx
wird eine Möglichkeit genannt. Und zwar ab hier: Wenn Probleme beim
Herstellen der Verbindung mit einem Remotecomputer auftreten,
probieren Sie das Skript auf dem lokalen Computer aus.

Servus
Winfried
--
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
GPO's: www.gruppenrichtlinien.de
Gruppenrichtlinien Mailingliste "gpupdate":
http://frickelsoft.net/cms/index.php?page=mailingliste
Reply With Quote
  #3 (permalink)  
Old 05-01-2009
Winfried Sonntag [MVP]
 

Posts: n/a
Re: WMI Fehler: 0x8004100a
Jens Weissenburger schrieb:

> Kann man irgendwie unter Vista (Ultimate) WMI neuinstallieren?


Evtl. hilft auch dieser Artikel:
http://support.microsoft.com/kb/922362/de

Servus
Winfried
--
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
GPO's: www.gruppenrichtlinien.de
Gruppenrichtlinien Mailingliste "gpupdate":
http://frickelsoft.net/cms/index.php?page=mailingliste
Reply With Quote
  #4 (permalink)  
Old 05-03-2009
Jens Weissenburger
 

Posts: n/a
Re: WMI Fehler: 0x8004100a
Winfried Sonntag [MVP] meinte in
news:1efdwafvmpib9.dlg@ID-163725.user.individual.de:

> Jens Weissenburger schrieb:
>
>> Kann man irgendwie unter Vista (Ultimate) WMI neuinstallieren?

>
> In
> http://www.microsoft.com/germany/tec...rticles/600682.
> mspx wird eine Möglichkeit genannt. Und zwar ab hier: Wenn
> Probleme beim Herstellen der Verbindung mit einem Remotecomputer
> auftreten, probieren Sie das Skript auf dem lokalen Computer aus.


Danke! Leider haben sich aber nur ein paar Fehlermeldungen geändert und
der Netzwerklistendienst müllte jetzt das Ereignisprotoll zu.
Hmpf, da muss ich wohl demnächst mal doch eine Neuinstallation angehen.
Am nervigsten ist ja, dass die Aufgabenplanung nichts mehr macht und
die Tasks nur in der Warteschlange stehenbleiben.

Gruß, Jens
Reply With Quote
  #5 (permalink)  
Old 05-03-2009
Winfried Sonntag [MVP]
 

Posts: n/a
Re: WMI Fehler: 0x8004100a
Jens Weissenburger schrieb:

> Winfried Sonntag [MVP] meinte in
> news:1efdwafvmpib9.dlg@ID-163725.user.individual.de:
>
>> Jens Weissenburger schrieb:
>>
>>> Kann man irgendwie unter Vista (Ultimate) WMI neuinstallieren?

>>
>> In
>> http://www.microsoft.com/germany/tec...rticles/600682.
>> mspx wird eine Möglichkeit genannt. Und zwar ab hier: Wenn
>> Probleme beim Herstellen der Verbindung mit einem Remotecomputer
>> auftreten, probieren Sie das Skript auf dem lokalen Computer aus.

>
> Danke! Leider haben sich aber nur ein paar Fehlermeldungen geändert und
> der Netzwerklistendienst müllte jetzt das Ereignisprotoll zu.


Die /anderen/ Fehlermeldungen sind geheim?

> Hmpf, da muss ich wohl demnächst mal doch eine Neuinstallation angehen.


Mein zweites Posting hast Du gelesen? Hilft der KB-Artikel nicht?

Servus
Winfried
--
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
GPO's: www.gruppenrichtlinien.de
Gruppenrichtlinien Mailingliste "gpupdate":
http://frickelsoft.net/cms/index.php?page=mailingliste
Reply With Quote
  #6 (permalink)  
Old 05-03-2009
Jens Weissenburger
 

Posts: n/a
Re: WMI Fehler: 0x8004100a
Winfried Sonntag [MVP] meinte in
news:1tcr4k1jrcx8u.dlg@ID-163725.user.individual.de:

> Die /anderen/ Fehlermeldungen sind geheim?


Nein, wenn ich jetzt die Stunden der Fehlersuche zusammenzähle, kommt
eben der resignierende Gedanke ... in der Zeit wäre alles neu
aufgesetzt gewesen ;-)

Die Nummer hat sich geändert, statt 0x8004100a kommt:
Windows-Verwaltungsinstrumentations-ADAP konnte keine Verbindung mit
dem Namespace \\.\root\cimv2 herstellen. Fehler: 0x80004002

Und bei der Aufgabenplanung:
Die Aufgabenplanung konnte die Aufgabe "\testtask" für den Benutzer
"Domain\Benutzername" nicht starten. Zusätzliche Daten: Fehlerwert:
2147942658

> Mein zweites Posting hast Du gelesen? Hilft der KB-Artikel nicht?


Die Variablen sind alle so registriert, wie dort beschrieben. Da
musste ich nichts anpassen.

Gruß, Jens
Reply With Quote
  #7 (permalink)  
Old 05-04-2009
Winfried Sonntag [MVP]
 

Posts: n/a
Re: WMI Fehler: 0x8004100a
Jens Weissenburger schrieb:

> Winfried Sonntag [MVP] meinte in
> news:1tcr4k1jrcx8u.dlg@ID-163725.user.individual.de:

^^^^^
Kannst Du das auf 1 Zeile kürzen? Danke.

>> Die /anderen/ Fehlermeldungen sind geheim?

>
> Nein, wenn ich jetzt die Stunden der Fehlersuche zusammenzähle, kommt
> eben der resignierende Gedanke ... in der Zeit wäre alles neu
> aufgesetzt gewesen ;-)


Stimmt schon. Wenn es wieder passiert, installierst Du wieder neu?

> Die Nummer hat sich geändert, statt 0x8004100a kommt:
> Windows-Verwaltungsinstrumentations-ADAP konnte keine Verbindung mit
> dem Namespace \\.\root\cimv2 herstellen. Fehler: 0x80004002


Probier mal den Tipp aus Posting No. 9:
http://www.pcreview.co.uk/forums/sho...80&postcount=9

> Und bei der Aufgabenplanung:
> Die Aufgabenplanung konnte die Aufgabe "\testtask" für den Benutzer
> "Domain\Benutzername" nicht starten. Zusätzliche Daten: Fehlerwert:
> 2147942658


Gibts auch eine EventID im Eventlog?

Servus
Winfried
--
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
GPO's: www.gruppenrichtlinien.de
Gruppenrichtlinien Mailingliste "gpupdate":
http://frickelsoft.net/cms/index.php?page=mailingliste
Reply With Quote
  #8 (permalink)  
Old 05-05-2009
Jens Weissenburger
 

Posts: n/a
Re: WMI Fehler: 0x8004100a
Winfried Sonntag [MVP] meinte:

> Jens Weissenburger schrieb:
>
>> Nein, wenn ich jetzt die Stunden der Fehlersuche zusammenzähle,
>> kommt eben der resignierende Gedanke ... in der Zeit wäre alles
>> neu aufgesetzt gewesen ;-)

>
> Stimmt schon. Wenn es wieder passiert, installierst Du wieder neu?
>


Ich hoffe nicht ;-)
Mein erstes Jahr Vista ist jetzt rum. Ich testete und probierte viel
und hin und wieder war auch ein Rücksprung via
Wiederherstellungspunkt notwendig und erfolgreich. Diesmal scheint's
nun zu klemmen. Der nächste "Schuss" wäre auf jeden Fall eine
Installation, die weniger von meinen Experimenten strapaziert wird.
Aber Du hast es schon geschafft, dass ich noch nicht aufgebe ;-)

>> Die Nummer hat sich geändert, statt 0x8004100a kommt:
>> Windows-Verwaltungsinstrumentations-ADAP konnte keine Verbindung
>> mit dem Namespace \\.\root\cimv2 herstellen. Fehler: 0x80004002

>
> Probier mal den Tipp aus Posting No. 9:
> http://www.pcreview.co.uk/forums/sho...64d52353610826
> 5db95b8ec66c8&p=1661280&postcount=9


Der Pfad steht dort drin. Und wenn ich den Pfad direkt vor Ausführung
des Testscripts (von Deinem letzten Tipp) setze, bleibt's bei der
Meldung.

>> Und bei der Aufgabenplanung:
>> Die Aufgabenplanung konnte die Aufgabe "\testtask" für den
>> Benutzer "Domain\Benutzername" nicht starten. Zusätzliche Daten:
>> Fehlerwert: 2147942658

>
> Gibts auch eine EventID im Eventlog?


Protokollname: Microsoft-Windows-TaskScheduler/Operational
Quelle: Microsoft-Windows-TaskScheduler
Datum: 05.05.2009 17:51:42
Ereignis-ID: 101
Aufgabenkategorie:Fehler beim Aufgabenstart
Ebene: Fehler
Schlüsselwörter:
Benutzer: SYSTEM
Computer: Koh-Chang
Beschreibung:
Die Aufgabenplanung konnte die Aufgabe "\testtask" für den Benutzer
"Domain\Benutzername" nicht starten. Zusätzliche Daten: Fehlerwert:
2147942658
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-TaskScheduler" Guid="{de7b24ea-
73c8-4a09-985d-5bdadcfa9017}" />
<EventID>101</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>101</Task>
<Opcode>101</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2009-05-05T15:51:42.299Z" />
<EventRecordID>84098</EventRecordID>
<Correlation />
<Execution ProcessID="1612" ThreadID="696" />
<Channel>Microsoft-Windows-TaskScheduler/Operational</Channel>
<Computer>Domain</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData Name="TaskStartFailedEvent">
<Data Name="TaskName">\testtask</Data>
<Data Name="UserContext">Domain\Benutzername</Data>
<Data Name="ResultCode">2147942658</Data>
</EventData>
</Event>

Gruß, Jens
Reply With Quote
  #9 (permalink)  
Old 05-05-2009
Winfried Sonntag [MVP]
 

Posts: n/a
Re: WMI Fehler: 0x8004100a
Jens Weissenburger schrieb:

> Der nächste "Schuss" wäre auf jeden Fall eine
> Installation, die weniger von meinen Experimenten strapaziert wird.


Da würde sich Virtual PC 2007 SP1 anbieten.

> Aber Du hast es schon geschafft, dass ich noch nicht aufgebe ;-)
>
>>> Die Nummer hat sich geändert, statt 0x8004100a kommt:
>>> Windows-Verwaltungsinstrumentations-ADAP konnte keine Verbindung
>>> mit dem Namespace \\.\root\cimv2 herstellen. Fehler: 0x80004002

>>
>> Probier mal den Tipp aus Posting No. 9:
>> http://www.pcreview.co.uk/forums/sho...64d52353610826
>> 5db95b8ec66c8&p=1661280&postcount=9

>
> Der Pfad steht dort drin. Und wenn ich den Pfad direkt vor Ausführung
> des Testscripts (von Deinem letzten Tipp) setze, bleibt's bei der
> Meldung.


Hier gibts noch ein paar Tipps:
http://windowsxp.mvps.org/repairwmi.htm

Servus
Winfried
--
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
GPO's: www.gruppenrichtlinien.de
Gruppenrichtlinien Mailingliste "gpupdate":
http://frickelsoft.net/cms/index.php?page=mailingliste
Reply With Quote
  #10 (permalink)  
Old 05-05-2009
Jens Weissenburger
 

Posts: n/a
Re: WMI Fehler: 0x8004100a
Winfried Sonntag [MVP] meinte:

> Hier gibts noch ein paar Tipps:
> http://windowsxp.mvps.org/repairwmi.htm


Der letzte Punkt für Vista wäre noch eine Hoffnung, aber gibt's wohl
nicht.

Gruß, Jens
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fehler ID 10 Norbert Hock microsoft.public.de.windows.vista.sonstiges 3 01-12-2009 13:48
VPN Fehler 806 Thomas Mauritz microsoft.public.de.windows.vista.netzwerk 8 07-21-2008 14:05
VPN Fehler 734 Oliver Dreeßen microsoft.public.de.windows.vista.netzwerk 11 11-21-2007 16:06
Article ID: 934547 Wenn Sie eine Unattend.xml-Datei zu dem Installieren von Windows Vista verwenden, zeigen Sie einen "Fehler 0 x 3" Fehler in der Setuperr.log-Datei an KBArticles German 0 10-22-2007 21:20
WMI Error code 0x8004100a Hanson microsoft.public.windows.vista.general 2 06-17-2007 03:18




All times are GMT +1. The time now is 00:38.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120