Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Windows Vista verliert GPO

microsoft.public.de.windows.vista.administration






Speedup My PC
Reply
  #1 (permalink)  
Old 10-16-2008
Matthias
 

Posts: n/a
Windows Vista verliert GPO
Hallo Allerseits,

ich habe folgendes Problem. Bei uns sind mehrere Vista Clients im Einsatz.
Einige User melden jedoch, dass es bei einigen Vista Clients vorkommt, dass
sie während des laufenden Betriebes die Group Policy aus unerklärlichen
Gründen verlieren.
Ein Workaround mit GPUPDATE /Force ist gemacht worden. Jedoch soll das
Problem generell behoben werden.

Hat einer von Euch eine Idee?
Noch ein paar Infos, SP1 wird erst im nächsten Jahr ausgerollt, Vista
Version ist die Business.
Server sind W2K3 Sp1 im Einsatz. Einstellungen im DNS und Wins bereits
gecheckt, Maschinen sind registriert.
Bitte um Hilfe!?!
Danke schonmal für Eure Hilfe
Gruss
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-16-2008
Winfried Sonntag [MVP]
 

Posts: n/a
Re: Windows Vista verliert GPO
Matthias schrieb:

> ich habe folgendes Problem. Bei uns sind mehrere Vista Clients im Einsatz.
> Einige User melden jedoch, dass es bei einigen Vista Clients vorkommt, dass
> sie whrend des laufenden Betriebes die Group Policy aus unerklrlichen
> Grnden verlieren.


Und wie stellen die User das fest?

> Ein Workaround mit GPUPDATE /Force ist gemacht worden. Jedoch soll das
> Problem generell behoben werden.


RSOP.MSC zeigt an, welche GPOs mit welchen Einstellungen kommen. Schau
mal genau nach, evtl. findest Du etwas, das nicht dahin gehrt.

> Noch ein paar Infos, SP1 wird erst im nchsten Jahr ausgerollt, Vista
> Version ist die Business.


Gibts dafr auch einen guten Grund?

Servus
Winfried
--
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
GPO's: http://www.gruppenrichtlinien.de
Gruppenrichtlinien Mailingliste "gpupdate":
http://frickelsoft.net/cms/index.php?page=mailingliste
Reply With Quote
  #3 (permalink)  
Old 10-17-2008
Guido Troost
 

Posts: n/a
Re: Windows Vista verliert GPO
Hi,

Winfried Sonntag [MVP] wrote:

>> Noch ein paar Infos, SP1 wird erst im nchsten Jahr ausgerollt, Vista
>> Version ist die Business.

>
> Gibts dafr auch einen guten Grund?


Da gibt es einen haufen Grnde, am hufigsten aber der das
Firmenspezifische Software die nicht SP kompatibel ist erst kompatibel
gemacht werden muss.
Dazu kommen oft genug noch lngere Testphasen ob nicht doch irgenwo was
hakt.

Auf Produktivrechnern muss man sowas numal ausgiebig testen, aber das
solltest du doch eigendlich genaustens wissen.

In unserer Firma laufen noch so ca. 100 000 Rechner lediglich mit XP Pro
Sp2 das erst vor 4 Monaten endlich einmal aufgespielt wurde und du weist
ja selber wie lange das schon releast ist.

Gru Guido


Reply With Quote
  #4 (permalink)  
Old 10-17-2008
Rainald Taesler
 

Posts: n/a
Re: Windows Vista verliert GPO
Guido Troost schrieb:

> In unserer Firma laufen noch so ca. 100 000 Rechner lediglich mit
> XP Pro Sp2 das erst vor 4 Monaten endlich einmal aufgespielt wurde
> und du weist ja selber wie lange das schon releast ist.


"Nachrichten aus der Provinz".
Echt schlimm. {seuuuufz}

Rainald

Reply With Quote
  #5 (permalink)  
Old 10-20-2008
Matthias
 

Posts: n/a
Re: Windows Vista verliert GPO
Das Problem äussert sich in Fehlern des Internetexplorers und in unserer
branchenspezifischen Software. (Zur Info: An der Software liegt es mit
Sicherheit nicht).

Da das Problem nur auf einigen Maschinen auftritt, ist das nicht die Regel,
sprich es sind nicht alle betroffen. Das lässt schonmal darauf schliessen,
das die GPOs in Ordnung sind.
Eine Neuinstallation eines Vista-Clients hat auch gezeigt, dass das Problem
da nicht mehr auftritt. Jedoch können wir jetzt nicht ca. 50 Clients
neuinstallieren, sondern der Fehler muss gefunden werden. Zusätzliche Info:
Die GPOs werden alle 4 Stunden neu von den Cleints gezogen und upgedatet,
könnte es da vielleicht einen Zusammenhang geben?
Gruss



"Rainald Taesler" wrote:

> Guido Troost schrieb:
>
> > In unserer Firma laufen noch so ca. 100 000 Rechner lediglich mit
> > XP Pro Sp2 das erst vor 4 Monaten endlich einmal aufgespielt wurde
> > und du weist ja selber wie lange das schon releast ist.

>
> "Nachrichten aus der Provinz".
> Echt schlimm. {seuuuufz}
>
> Rainald


Hallo Allerseits,

auf in eine neue Woche....;-)!

Ja, das SP für Vista ist noch nicht ausgerollt und noch in der Testphase,
daher dauert das noch so lange.
*hnlich verhält es sich mit dem SP2 für W2K3, das ist auch noch in der
Erprobung und wird sich ebenfalls noch ein Weilchen hinziehen, bis es
produktiv genommen wird.
Wie äussert sich das Problem?

Reply With Quote
  #6 (permalink)  
Old 10-20-2008
Matthias
 

Posts: n/a
Re: Windows Vista verliert GPO


"Winfried Sonntag [MVP]" wrote:

> Matthias schrieb:
>
> > ich habe folgendes Problem. Bei uns sind mehrere Vista Clients im Einsatz.
> > Einige User melden jedoch, dass es bei einigen Vista Clients vorkommt, dass
> > sie während des laufenden Betriebes die Group Policy aus unerklärlichen
> > Gründen verlieren.

>
> Und wie stellen die User das fest?
>
> > Ein Workaround mit GPUPDATE /Force ist gemacht worden. Jedoch soll das
> > Problem generell behoben werden.

>
> RSOP.MSC zeigt an, welche GPOs mit welchen Einstellungen kommen. Schau
> mal genau nach, evtl. findest Du etwas, das nicht dahin gehört.
>
> > Noch ein paar Infos, SP1 wird erst im nächsten Jahr ausgerollt, Vista
> > Version ist die Business.

>
> Gibts dafür auch einen guten Grund?
>
> Servus
> Winfried
> --

Hallo Allerseits,

auf in eine neue Woche....;-)!

Ja, das SP für Vista ist noch nicht ausgerollt und noch in der Testphase,
daher dauert das noch so lange.
*hnlich verhält es sich mit dem SP2 für W2K3, das ist auch noch in der
Erprobung und wird sich ebenfalls noch ein Weilchen hinziehen, bis es
produktiv genommen wird.
Wie äussert sich das Problem?
Das Problem äussert sich in Fehlern des Internetexplorers und in unserer
branchenspezifischen Software. (Zur Info: An der Software liegt es mit
Sicherheit nicht).

Da das Problem nur auf einigen Maschinen auftritt, ist das nicht die Regel,
sprich es sind nicht alle betroffen. Das lässt schonmal darauf schliessen,
das die GPOs in Ordnung sind.
Eine Neuinstallation eines Vista-Clients hat auch gezeigt, dass das Problem
da nicht mehr auftritt. Jedoch können wir jetzt nicht ca. 50 Clients
neuinstallieren, sondern der Fehler muss gefunden werden. Zusätzliche Info:
Die GPOs werden alle 4 Stunden neu von den Cleints gezogen und upgedatet,
könnte es da vielleicht einen Zusammenhang geben?
Gruss
Reply With Quote
  #7 (permalink)  
Old 10-20-2008
Winfried Sonntag [MVP]
 

Posts: n/a
Re: Windows Vista verliert GPO
Matthias schrieb:

>> Und wie stellen die User das fest?

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

> hnlich verhlt es sich mit dem SP2 fr W2K3, das ist auch noch in der
> Erprobung und wird sich ebenfalls noch ein Weilchen hinziehen, bis es
> produktiv genommen wird.


Das SP2 fr W2K3 ist Mrz 2007 RTM. Wie lange wollt ihr noch testen?

> Wie ussert sich das Problem?
> Das Problem ussert sich in Fehlern des Internetexplorers und in unserer
> branchenspezifischen Software. (Zur Info: An der Software liegt es mit
> Sicherheit nicht).


Sprichst Du jetzt von den GPO-Problemen oder von Problemen in Verbindung
mit dem SP1 fr VISTA?

> Da das Problem nur auf einigen Maschinen auftritt, ist das nicht die Regel,
> sprich es sind nicht alle betroffen. Das lsst schonmal darauf schliessen,
> das die GPOs in Ordnung sind.


Nochmal, wie stellen die User fest, da die Clients die GPO "verloren"
haben?

> Eine Neuinstallation eines Vista-Clients hat auch gezeigt, dass das Problem
> da nicht mehr auftritt. Jedoch knnen wir jetzt nicht ca. 50 Clients
> neuinstallieren, sondern der Fehler muss gefunden werden. Zustzliche Info:
> Die GPOs werden alle 4 Stunden neu von den Cleints gezogen und upgedatet,
> knnte es da vielleicht einen Zusammenhang geben?


Ich glaub nicht, da 4 Std. der Default ist. Habt ihr da etwas
verndert?

Servus
Winfried
--
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
GPO's: http://www.gruppenrichtlinien.de
Gruppenrichtlinien Mailingliste "gpupdate":
http://frickelsoft.net/cms/index.php?page=mailingliste
Reply With Quote
  #8 (permalink)  
Old 10-20-2008
Rainald Taesler
 

Posts: n/a
Re: Windows Vista verliert GPO
Matthias schrieb:

> "Rainald Taesler" wrote:
>> Guido Troost schrieb:
>>
>>> In unserer Firma laufen noch so ca. 100 000 Rechner lediglich mit
>>> XP Pro Sp2 das erst vor 4 Monaten endlich einmal aufgespielt wurde
>>> und du weist ja selber wie lange das schon releast ist.

>>
>> "Nachrichten aus der Provinz".
>> Echt schlimm. {seuuuufz}

>
> Das Problem äussert sich in Fehlern des Internetexplorers und in
> unserer branchenspezifischen Software. (Zur Info: An der Software
> liegt es mit Sicherheit nicht).
> ...


Großes Sorry. Kann inhaltlich leider nichts sagen, da ich mit den
Policies schlicht nicht auskenne :-( :-(

Rainald

Reply With Quote
  #9 (permalink)  
Old 10-20-2008
Rainald Taesler
 

Posts: n/a
Re: Windows Vista verliert GPO
Matthias schrieb:

> "Rainald Taesler" wrote:
>> Guido Troost schrieb:
>>
>>> In unserer Firma laufen noch so ca. 100 000 Rechner lediglich mit
>>> XP Pro Sp2 das erst vor 4 Monaten endlich einmal aufgespielt wurde
>>> und du weist ja selber wie lange das schon releast ist.

>>
>> "Nachrichten aus der Provinz".
>> Echt schlimm. {seuuuufz}

>
> Das Problem äussert sich in Fehlern des Internetexplorers und in
> unserer branchenspezifischen Software. (Zur Info: An der Software
> liegt es mit Sicherheit nicht).
> ...


Großes Sorry. Kann inhaltlich leider nichts sagen, da ich mit den
Policies schlicht nicht auskenne :-( :-(

Rainald
P.S. Da Du nicht der Matthias bist, der hier zugange ist, wäre es nett,
wenn Du den Absender auf den "Realnamen", d.h. Vor- und Zunamen
einstellen würdest - wie es BTW auch die Netikette für die MS
Newsgroups vorsieht:
http://support.microsoft.com/default...de;ngnetikette


Reply With Quote
  #10 (permalink)  
Old 10-21-2008
Matthias
 

Posts: n/a
Re: Windows Vista verliert GPO
>
> Großes Sorry. Kann inhaltlich leider nichts sagen, da ich mit den
> Policies schlicht nicht auskenne :-( :-(
>
> Rainald
> P.S. Da Du nicht der Matthias bist, der hier zugange ist, wäre es nett,
> wenn Du den Absender auf den "Realnamen", d.h. Vor- und Zunamen
> einstellen würdest - wie es BTW auch die Netikette für die MS
> Newsgroups vorsieht:
> http://support.microsoft.com/default...de;ngnetikette


Hallo Rainald,

Deine letzte Aussage verstehe ich nicht. Warum bin ich nicht der Matthias!
Heisse aber so...
Gruss
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista verliert Standarddrucker Wiesner Michael microsoft.public.de.windows.vista.administration 0 06-18-2008 08:59
Vista verliert seit SP1 Treiber Wolfgang Hopf microsoft.public.de.windows.vista.hardware 18 04-12-2008 11:22
Vista verliert seit SP1 Treiber Wolfgang Hopf microsoft.public.de.windows.vista.hardware 0 04-09-2008 17:53
Laptop mit Vista Home verliert dauernd Netzwerk Harry Winter microsoft.public.de.windows.vista.netzwerk 5 12-29-2007 11:14
Systemwiederherstellung / Vista verliert Einstellungen / Konfiguration Sascha Braeckle microsoft.public.de.windows.vista.sonstiges 6 09-27-2007 09:13




All times are GMT +1. The time now is 11:27.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120