Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista plötzlich lahm aber kaum Prozessorauslastung

microsoft.public.de.windows.vista.administration






Speedup My PC
Reply
  #1 (permalink)  
Old 06-21-2008
Mimi
 

Posts: n/a
Vista plötzlich lahm aber kaum Prozessorauslastung
Hallo!

Ich habe Windows Vista mit SP1 auf meinem Thinkpad X60t. Mein Problem ist
das Folgende: Windows arbeitet / funktioniert die ganze Zeit ohne Probleme
bis es plötzlich sehr sehr langsam wird und selbst ein Fensterverschieben
eine kleine Ewigkeit benötigt! Die Prozessor- und Ressourcenauslastung ist
dabei allerdings sehr gering, d.h. ich kann kein Programm und keinen Dienst
ausfindig machen, der dieses Problem verursachen könnte. Nach einem Neustart
des Rechners funktioniert das System wieder einwandfrei bis irgendwann alles
und unerwartet erneut auftritt. Eine Ursache hierfür ist mir unerklärlich!?
Zur Information: Ich habe kaum Programme auf meinem Rechner bis auf Matlab,
AVG, OneNote und Cygwin. Einen Virus habe ich mit größter Sicherheit nicht.
Kann so ein Problem von der Speed-Step-Technologie des Prozessors verursacht
werden?
Vielleicht durch einen (Microsoft-)Dienst verursacht werden (vielleicht
durch irgendwelche Semaphore o.ä.) der den Rechner blockiert (ohne dabei den
Prozessor auszulasten)?

Hat jemand von Euch vielleicht das gleiche Problem?
Vielen Dank für Eure Antworten! :-)


Michael

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-23-2008
Joachim Culmann
 

Posts: n/a
Re: Vista plötzlich lahm aber kaum Prozessorauslastung
Mimi schrieb:
> Hallo!
>
> Ich habe Windows Vista mit SP1 auf meinem Thinkpad X60t. Mein Problem
> ist das Folgende: Windows arbeitet / funktioniert die ganze Zeit ohne
> Probleme bis es plötzlich sehr sehr langsam wird und selbst ein
> Fensterverschieben eine kleine Ewigkeit benötigt! Die Prozessor- und
> Ressourcenauslastung ist dabei allerdings sehr gering, d.h. ich kann
> kein Programm und keinen Dienst ausfindig machen, der dieses Problem
> verursachen könnte. Nach einem Neustart des Rechners funktioniert das
> System wieder einwandfrei bis irgendwann alles und unerwartet erneut
> auftritt. Eine Ursache hierfür ist mir unerklärlich!?
> Zur Information: Ich habe kaum Programme auf meinem Rechner bis auf
> Matlab, AVG, OneNote und Cygwin. Einen Virus habe ich mit größter
> Sicherheit nicht.
> Kann so ein Problem von der Speed-Step-Technologie des Prozessors
> verursacht werden?
> Vielleicht durch einen (Microsoft-)Dienst verursacht werden (vielleicht
> durch irgendwelche Semaphore o.ä.) der den Rechner blockiert (ohne dabei
> den Prozessor auszulasten)?
>
> Hat jemand von Euch vielleicht das gleiche Problem?
> Vielen Dank für Eure Antworten! :-)
>
>
> Michael


Hallo Michael,
bitte überprüfe einmal die Prozessor- und Systemtemperatur, z.B. mittels
CoreTemp (http://www.alcpu.com/CoreTemp/)

Grüße Culles
Reply With Quote
  #3 (permalink)  
Old 06-23-2008
Mimi
 

Posts: n/a
Re: Vista plötzlich lahm aber kaum Prozessorauslastung
Werde ich machen, wenn ich das Problem wieder habe.
Allerdings denke ich nicht, dass es daran liegt, da das System nach einem
Neustart immer korrekt funktioniert (ohne der CPU Zeit zum Abkühlen zu
geben).
Aktuell liegt die Temperatur des einen Prozessors bei 64°C, die des anderen
Prozessors bei 67°C.

Vielenk Dank und schöne Grüße, Michael!



"Joachim Culmann" <joculmann@web.de> schrieb im Newsbeitrag
news:eF2w2GR1IHA.3860@TK2MSFTNGP05.phx.gbl...
> Mimi schrieb:
>> Hallo!
>>
>> Ich habe Windows Vista mit SP1 auf meinem Thinkpad X60t. Mein Problem ist
>> das Folgende: Windows arbeitet / funktioniert die ganze Zeit ohne
>> Probleme bis es plötzlich sehr sehr langsam wird und selbst ein
>> Fensterverschieben eine kleine Ewigkeit benötigt! Die Prozessor- und
>> Ressourcenauslastung ist dabei allerdings sehr gering, d.h. ich kann kein
>> Programm und keinen Dienst ausfindig machen, der dieses Problem
>> verursachen könnte. Nach einem Neustart des Rechners funktioniert das
>> System wieder einwandfrei bis irgendwann alles und unerwartet erneut
>> auftritt. Eine Ursache hierfür ist mir unerklärlich!?
>> Zur Information: Ich habe kaum Programme auf meinem Rechner bis auf
>> Matlab, AVG, OneNote und Cygwin. Einen Virus habe ich mit größter
>> Sicherheit nicht.
>> Kann so ein Problem von der Speed-Step-Technologie des Prozessors
>> verursacht werden?
>> Vielleicht durch einen (Microsoft-)Dienst verursacht werden (vielleicht
>> durch irgendwelche Semaphore o.ä.) der den Rechner blockiert (ohne dabei
>> den Prozessor auszulasten)?
>>
>> Hat jemand von Euch vielleicht das gleiche Problem?
>> Vielen Dank für Eure Antworten! :-)
>>
>>
>> Michael

>
> Hallo Michael,
> bitte überprüfe einmal die Prozessor- und Systemtemperatur, z.B. mittels
> CoreTemp (http://www.alcpu.com/CoreTemp/)
>
> Grüße Culles


Reply With Quote
  #4 (permalink)  
Old 06-23-2008
Gerd Kosbab
 

Posts: n/a
Re: Vista plötzlich lahm aber kaum Prozessorauslastung
Mimi schrieb:

> Aktuell liegt die Temperatur des einen Prozessors bei 64°C, die des
> anderen Prozessors bei 67°C.


Das ist aber schon hart an der Grenze! Funktioniert der Lüfter u.U.
nicht mehr?! Hat für mich so per Ferndiagnose (die man eigentlich nicht
machen sollte *g*) so den Anschein.

Gruß geko

--
<http://www.kosbab.info> <http://www.kosbab.name> <http://www.kosbab.eu>

Tribute to Dale! Rest in peace!
http://www.gfawhelp.gfa.net
Reply With Quote
  #5 (permalink)  
Old 06-23-2008
Walter Schmid
 

Posts: n/a
Re: Vista plötzlich lahm aber kaum Prozessorauslastung
Gerd Kosbab schrieb:
> Mimi schrieb:
>
>> Aktuell liegt die Temperatur des einen Prozessors bei 64°C, die des
>> anderen Prozessors bei 67°C.

>
> Das ist aber schon hart an der Grenze!


Bei mir zeigt Core Temp als Grenze 100°!
(Intel Core 2 Quad Q6600 (Kentsfield) 2,4 GHz)

Walter
Reply With Quote
  #6 (permalink)  
Old 06-23-2008
Gerd Kosbab
 

Posts: n/a
Re: Vista plötzlich lahm aber kaum Prozessorauslastung
Walter Schmid schrieb:
> Gerd Kosbab schrieb:
>> Mimi schrieb:
>>
>>> Aktuell liegt die Temperatur des einen Prozessors bei 64°C, die des
>>> anderen Prozessors bei 67°C.

>> Das ist aber schon hart an der Grenze!

>
> Bei mir zeigt Core Temp als Grenze 100°!
> (Intel Core 2 Quad Q6600 (Kentsfield) 2,4 GHz)


Zugegeben, die Obergrenze liegt bei 80°-100°, nur sollte man
vorsichtshalber nicht über 75° gehen.

Und wenn die Temperatur bei 64° liegt, ohne den Prozessor zu quälen,
dann kommt man leicht in Bereiche, in denen es einem der Prozessor eben
mit Langsamkeit oder sogar Abschalten dankt.

Oft sind auch die Kühlungsschlitze des Kühlkörpers verdreckt, ebenso die
Lüfterflügel. Bei einem Flugsimulator hatte ich da immer Absturz. Alles
schön gereinigt und jetzt macht er es wieder.

Gruß geko

--
<http://www.kosbab.info> <http://www.kosbab.name> <http://www.kosbab.eu>

Tribute to Dale! Rest in peace!
http://www.gfawhelp.gfa.net
Reply With Quote
  #7 (permalink)  
Old 06-24-2008
Thomas D.
 

Posts: n/a
Re: Vista plötzlich lahm aber kaum Prozessorauslastung
Gerd Kosbab schrieb:

> Und wenn die Temperatur bei 64° liegt, ohne den Prozessor zu quälen,
> dann kommt man leicht in Bereiche, in denen es einem der Prozessor eben
> mit Langsamkeit oder sogar Abschalten dankt.


ACK. Ein warmer Intel Core Prozessorer drosselt automatisch.
Mit CPU-Z sollte das verfolgbar sein.


> Oft sind auch die Kühlungsschlitze des Kühlkörpers verdreckt, ebenso die
> Lüfterflügel. Bei einem Flugsimulator hatte ich da immer Absturz. Alles
> schön gereinigt und jetzt macht er es wieder.


Es muss nicht einmal solche Ursachen haben: Je nachdem wie die autom.
Lüftersteuerung konfiguriert ist, sollen die Lüfter evtl. erst so spät
aktiv werden... - der Bios gibt hier Aufschluss.


--
Grüße,
Thomas
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
USB unter Vista lahm Jens Peter Moeller microsoft.public.de.windows.vista.sonstiges 7 02-12-2008 12:26
Windows Mail: mehrere Konten - Richtiger Name / aber plötzlich falsche E-Mail Adresse? Sascha Braeckle microsoft.public.de.windows.vista.sonstiges 3 11-04-2007 02:31
Vista erkennt PDA plötzlich nicht mehr Wolfgang Hammon microsoft.public.de.windows.vista.sonstiges 1 09-05-2007 22:51
vista zu lahm mit 2 gb Gökhan Yildirim microsoft.public.de.windows.vista.bedienung 2 06-23-2007 22:45




All times are GMT +1. The time now is 07:34.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120