Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

SP1-Installation fehlgeschlagen

microsoft.public.de.windows.vista.administration






Speedup My PC
Reply
  #1 (permalink)  
Old 03-20-2008
Patrick Ahrer
 

Posts: n/a
SP1-Installation fehlgeschlagen
Ich habe gerade einen Installationsversuch des SP1 mit Windows Update
hinter mir. Nachdem fast die ganze Installation durchgelaufen zu sein
schien (ich war bei "Schritt 3 von 3" angelangt), erschien schließlich
die Meldung, dass das Service Pack nicht installiert werden konnte und
die Änderungen rückgängig gemacht werden. Dann bootete Vista wieder in
der "alten" Version.

Ich verwende Vista Home Premium 64bit und keines der Programme, die
Microsoft selbst als inkompatibel mit dem Service Pack auflistet.
Außerdem war das System zur Gänze aktuell, da ich sämtliche Updates, die
mir über Windows Update angeboten worden waren auch installiert hatte.

Habt Ihr irgendwelche Ideen, was da schief gelaufen sein könnte? Unter
Fehlerdetails scheint "Code 80004005" auf.

patrick
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-20-2008
Olaf Engelke [MVP]
 

Posts: n/a
Re: SP1-Installation fehlgeschlagen
Hallo Patrick,
Patrick Ahrer wrote:
> Ich habe gerade einen Installationsversuch des SP1 mit Windows Update
> hinter mir. Nachdem fast die ganze Installation durchgelaufen zu sein
> schien (ich war bei "Schritt 3 von 3" angelangt), erschien schließlich
> die Meldung, dass das Service Pack nicht installiert werden konnte und
> die Änderungen rückgängig gemacht werden. Dann bootete Vista wieder in
> der "alten" Version.
>
> Ich verwende Vista Home Premium 64bit und keines der Programme, die
> Microsoft selbst als inkompatibel mit dem Service Pack auflistet.
> Außerdem war das System zur Gänze aktuell, da ich sämtliche Updates,
> die mir über Windows Update angeboten worden waren auch installiert
> hatte.
>
> Habt Ihr irgendwelche Ideen, was da schief gelaufen sein könnte? Unter
> Fehlerdetails scheint "Code 80004005" auf.
>


da gibt es einige KB-Artikel, die vielleicht weiterhelfen:
http://support.microsoft.com/?kbid=947366
Fehlermeldung "Die Installation war nicht erfolgreich" oder "Bei der
Installation des Service Packs ist ein interner Fehler aufgetreten" beim
Versuch, Windows Vista Service Pack 1 zu installieren

http://support.microsoft.com/kb/933528/en-us
Error message when you try to install Microsoft Update on a Windows
Vista-based computer: "Could not install Microsoft Update on the computer"

Handelt es sich um ein Multiboot-System mit XP? Dann eventuell die
Registrierungs-Aenderung gemacht, die im Artikel
http://support.microsoft.com/kb/926185/en-us beschrieben ist? Wenn ja, die
mal fuer die Zeit der Installation rueckgaengig machen.

Viel Erfolg
Olaf

Reply With Quote
  #3 (permalink)  
Old 03-21-2008
Patrick Ahrer
 

Posts: n/a
Re: SP1-Installation fehlgeschlagen
Olaf Engelke [MVP] schrieb:
> da gibt es einige KB-Artikel, die vielleicht weiterhelfen:

[...]

Danke für die Hinweise. Ich werde mir die Sachen noch genauer durchlesen
und mir das mal ansehen. sfc läuft gerade.

> Handelt es sich um ein Multiboot-System mit XP? Dann eventuell die
> Registrierungs-Aenderung gemacht, die im Artikel
> http://support.microsoft.com/kb/926185/en-us beschrieben ist? Wenn ja, die
> mal fuer die Zeit der Installation rueckgaengig machen.


Nein, da habe ich nichts verändert. Es ist zwar ein Multiboot-System mit
jeder Menge Betriebssystemen, aber Vista ist das einzige Windows.

patrick
Reply With Quote
  #4 (permalink)  
Old 03-21-2008
Matthias Berke
 

Posts: n/a
Re: SP1-Installation fehlgeschlagen
Patrick Ahrer wrote:

> Ich habe gerade einen Installationsversuch des SP1 mit Windows Update
> hinter mir. Nachdem fast die ganze Installation durchgelaufen zu sein
> schien (ich war bei "Schritt 3 von 3" angelangt), erschien schließlich
> die Meldung, dass das Service Pack nicht installiert werden konnte und
> die Änderungen rückgängig gemacht werden. Dann bootete Vista wieder in
> der "alten" Version.


Hier wurde berichtet das es zum Fehler kommt, wenn mit Vista zuvor noch
anderes als die vom aktuelle SP1 unterstützen Sprachpakete [1]
installiert waren. Nach deren Deinstallation hat die SP1 Installation
dann funktioniert.

Prüfe mal in der Richtung.

[1] ...de_en_es_fr_ja...

Matthias

Reply With Quote
  #5 (permalink)  
Old 03-22-2008
Daniel Melanchthon [MS]
 

Posts: n/a
Re: SP1-Installation fehlgeschlagen
Patrick Ahrer wrote:
> Nein, da habe ich nichts verändert. Es ist zwar ein Multiboot-System
> mit jeder Menge Betriebssystemen, aber Vista ist das einzige Windows.


Hast Du eventuell Partitionen versteckt?
http://blogs.technet.com/dmelanchtho...ngspunkte.aspx

Viele Grüße!
--
..aniel Melanchthon:.
http://blogs.technet.com/dmelanchthon
This posting is provided "AS IS" with no warranties, and confers no rights.

Koinzidenz begründet keine Korrelation und ist kein Beweis für Kausalität!

Reply With Quote
  #6 (permalink)  
Old 03-22-2008
Olaf Engelke [MVP]
 

Posts: n/a
Re: SP1-Installation fehlgeschlagen
Hallo Matthias,
Matthias Berke wrote:
> Hier wurde berichtet das es zum Fehler kommt, wenn mit Vista zuvor
> noch anderes als die vom aktuelle SP1 unterstützen Sprachpakete [1]
> installiert waren. Nach deren Deinstallation hat die SP1 Installation
> dann funktioniert.
>

da gibts dann aber gleich eine klare Fehlermeldung nach Aufruf des
Setup-Programms, zumindest nach meiner Erfahrung.
Viele Gruesse
Olaf

Reply With Quote
  #7 (permalink)  
Old 03-24-2008
Patrick Ahrer
 

Posts: n/a
Re: SP1-Installation fehlgeschlagen
Matthias Berke schrieb:
> Hier wurde berichtet das es zum Fehler kommt, wenn mit Vista zuvor noch
> anderes als die vom aktuelle SP1 unterstützen Sprachpakete [1]
> installiert waren. Nach deren Deinstallation hat die SP1 Installation
> dann funktioniert.
>
> Prüfe mal in der Richtung.


Damit sind aber Sprachpakete in dem Sinn gemeint, dass tatsächlich "das
ganze Vista" in der Sprache ebenfalls funktioniert, und nicht bloß die
verschiedenen Tastaturlayouts, oder? Da habe ich nämlich schon Deutsch,
Spanisch und Tschechisch installiert. Ganze andere Sprachfassungen sind
bei Home Premium doch gar nicht inkludiert, oder?

sfc /scannow findet übrigens beschädigte Dateien und kann nicht alle
reparieren. :-/

Ich habe mir inzwischen das ganze SP1 heruntergeladen, um nicht bei
jedem neuen Versuch wieder den ganzen umständlichen
Download/Installationsprozess durchlaufen zu müssen. Leider hat's aber
auch beim heutigen zweiten Versuch noch nicht funktioniert, obwohl ich
diesmal wirklich alles abgedreht habe, was mir eingefallen ist.

patrick
Reply With Quote
  #8 (permalink)  
Old 03-24-2008
Patrick Ahrer
 

Posts: n/a
Re: SP1-Installation fehlgeschlagen
Daniel Melanchthon [MS] schrieb:
> Patrick Ahrer wrote:
>> Nein, da habe ich nichts verändert. Es ist zwar ein Multiboot-System
>> mit jeder Menge Betriebssystemen, aber Vista ist das einzige Windows.

>
> Hast Du eventuell Partitionen versteckt?
> http://blogs.technet.com/dmelanchtho...ngspunkte.aspx


Nein, habe ich nicht. Ich habe schon Partitionen im System, die unter
Vista nicht aufscheinen, aber das sind Partitionen von
Nicht-Windows-Betriebssystemen mit für Windows unbekannten Dateisystemen.

patrick
Reply With Quote
  #9 (permalink)  
Old 03-24-2008
Matthias Berke
 

Posts: n/a
Re: SP1-Installation fehlgeschlagen
Patrick Ahrer wrote:
> Matthias Berke schrieb:
>> Hier wurde berichtet das es zum Fehler kommt, wenn mit Vista zuvor
>> noch anderes als die vom aktuelle SP1 unterstützen Sprachpakete [1]
>> installiert waren. Nach deren Deinstallation hat die SP1 Installation
>> dann funktioniert.
>>
>> Prüfe mal in der Richtung.

>
> Damit sind aber Sprachpakete in dem Sinn gemeint, dass tatsächlich
> "das ganze Vista" in der Sprache ebenfalls funktioniert,


Ich meinte damit auch das aktuelle Offlinepaket von Vista-SP1. Das
unterstützt nur de, en, es, fr und ja.

Matthias

Reply With Quote
  #10 (permalink)  
Old 03-27-2008
Patrick Ahrer
 

Posts: n/a
Re: SP1-Installation fehlgeschlagen
Matthias Berke schrieb:
> Patrick Ahrer wrote:
>> Damit sind aber Sprachpakete in dem Sinn gemeint, dass tatsächlich
>> "das ganze Vista" in der Sprache ebenfalls funktioniert,

>
> Ich meinte damit auch das aktuelle Offlinepaket von Vista-SP1. Das
> unterstützt nur de, en, es, fr und ja.


Ich habe jetzt einmal die tschechischen Tastatursettings gelöscht, aber
das hat leider auch nichts geholfen. Die Installation läuft durch, aber
ganz am Schluss wird alles wieder rückgängig gemacht. Was mir noch
aufgefallen ist: Nach "Schritt 3 von 3" bootet Vista neu und
konfiguriert irgendetwas herum, während nur ein schwarzer Bildschirm mit
jeweils nur kurz angezeigten Dateinamen angezeigt wird. Da schien auch
irgendetwas mit "bootmgr" oder so auf. Kann es sein, dass sich das SP1
an meiner Boot-Konfiguration stößt? Bei mir lädt zuerst GRUB von der
Solaris-Partition, der dann den Vista-Bootmanager startet, mit dem dann
Vista gebootet werden kann. Ich kann mir zwar nicht vorstellen,
inwiefern das die SP1-Installation stören könnte, aber immerhin scheint
dabei - angesichts dieser Anzeigen - ja doch irgendetwas auch am
Bootmanager herumgebastelt zu werden.

patrick
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Update fehlgeschlagen Steffen microsoft.public.de.windows.vista.sicherheit 6 01-24-2008 21:24
Windows Vista Aktivierung fehlgeschlagen Ermisch microsoft.public.de.windows.vista.sonstiges 4 01-16-2008 10:21
Druckerinstallation HP Deskjet USB Fehlgeschlagen. Was Nun? Todo microsoft.public.de.windows.vista.hardware 1 11-27-2007 19:35
Vista Update teilweise fehlgeschlagen Roland B microsoft.public.de.windows.vista.sonstiges 2 08-27-2007 17:09
Installation KB938624 fehlgeschlagen Installation KB938624 fehlgeschlagen microsoft.public.de.windows.vista.bedienung 1 05-31-2007 07:34




All times are GMT +1. The time now is 14:02.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120