Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

w3svc startet seit Vista SP1 Installation nicht mehr

microsoft.public.de.windows.vista.administration






Speedup My PC
Reply
  #1 (permalink)  
Old 01-02-2008
weberdaniel
 

Posts: n/a
w3svc startet seit Vista SP1 Installation nicht mehr
Hallo zusammen,

ich habe folgendes Problem seit der Installation von SP1 unter Vista. Und
zwar lässt sich der WWW-Publishing Service (w3svc) nicht mehr starten.

Fehlermeldung:

System error 1068 has occurred.
The dependency service or group failed to start.

Auch der Windows-Prozessaktivierungsdienst lässt sich nicht neu starten was
wahrscheinlich dazu führt das der w3svc nicht mehr starten will.
Fehlermeldung hier:

The Windows-Prozessaktivierungsdienst service could not be started.
A system error has occurred.
System error 1168 has occurred.
Element not found.

Kann mir vielleicht jemand weiterhelfen oder sagen was ich tun kann?

Danke

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-02-2008
Michael H. Fischer
 

Posts: n/a
Re: w3svc startet seit Vista SP1 Installation nicht mehr
weberdaniel schreibselte am 02.Januar 2008

> Kann mir vielleicht jemand weiterhelfen oder sagen was ich tun kann?


Deinstalliere den RC und warte auf die finale Version des Sp1.

MfG
Michael H. Fischer
--
Freeware und Antworten rund um NT/W2K/XP: http://www.derfisch.de/
Windows Tuning Mythen: http://www.derfisch.de/Tuning-Mythen.html
Reply With Quote
  #3 (permalink)  
Old 01-03-2008
Thomas D.
 

Posts: n/a
Re: w3svc startet seit Vista SP1 Installation nicht mehr
Hallo Michael,

Michael H. Fischer schrieb:
>> Kann mir vielleicht jemand weiterhelfen oder sagen was ich tun kann?

>
> Deinstalliere den RC und warte auf die finale Version des Sp1.


Weit du hier genaueres, also ob das ein bekannter Fehler ist oder war das
der allgemeine Hinweis zu "Problemen mit nicht-finaler Software"?



P.s.: Lang nicht mehr deine monatl. Patchday-Zusammenfassung gelesen. Keine
Lust/Zeit mehr? Was immer schn formuliert...


--
Gre,
Thomas
Reply With Quote
  #4 (permalink)  
Old 01-03-2008
Mark Heitbrink [MVP]
 

Posts: n/a
Re: w3svc startet seit Vista SP1 Installation nicht mehr
Hi,

Thomas D. schrieb:
> Weit du hier genaueres, also ob das ein bekannter Fehler ist oder war das
> der allgemeine Hinweis zu "Problemen mit nicht-finaler Software"?


Ich denke eher allgemein. Aber du kannst den Beta Client verwenden um
deinen Fehler zu reporten, evtl. ist ein generelles?

microsoft beta client tool
go.microsoft.com/fwlink/?LinkId=43655

Ich habe/hatte keinen IIS7 installiert, deswegen kann ich leider nichts
dazu sagen.

Tsch
Mark
--
Mark Heitbrink - MVP Windows Server - Group Policy

Homepage: www.gruppenrichtlinien.de - deutsch
Blog: gpupdate.spaces.live.com - english
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista startet nicht mehr Marco microsoft.public.de.windows.vista.installation 21 12-31-2007 10:45
Vista startet nicht mehr Tom1970 microsoft.public.de.windows.vista.administration 1 10-21-2007 10:46
Vista: Programm startet nicht mehr Lehmeier microsoft.public.de.windows.vista.sonstiges 2 09-24-2007 19:49
Vista: Programm startet nicht mehr Lehmeier microsoft.public.de.windows.vista.bedienung 0 09-23-2007 21:08
Grafikfehler - Vista startet nicht mehr T-Online News microsoft.public.de.windows.vista.installation 6 04-19-2007 21:07




All times are GMT +1. The time now is 22:06.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120