Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Leistungsindex - Fehler

microsoft.public.de.windows.vista.administration






Speedup My PC
Reply
  #1 (permalink)  
Old 10-23-2007
Frank Beck
 

Posts: n/a
Leistungsindex - Fehler
Hallo
Seit ein paar Tagen besitze ich einen neuen Rechner und Windows Vista
Ultimate 32bit. Die Installation klappte. Nachdem ich noch eine weiter
Festplatte eingebaut hatte, wollte ich den Windows-Leistungsindex
aktualiesieren. Hierbei kam es kurz vor Beendigung der Bewertung zu folgender
Fehlermeldung:

Die Bewertung kann nicht abgeschlossen werden.

Die Bewertung oder ein anderer Vorgang konnte nicht erfolgreich
abgeschlossen werden. Dies ist auf einen Fehler zurückzuführen, der vom
Betriebssystem, Treiber oder einen anderen Komponenten gemeldet wird.

Wer kennt eine Lösung?

Gruß Frank
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-23-2007
G. Born
 

Posts: n/a
Re: Leistungsindex - Fehler
Na Frank, biste aber "breit" unterwegs ;-).
> Seit ein paar Tagen besitze ich einen neuen Rechner und Windows Vista
> Ultimate 32bit. Die Installation klappte. Nachdem ich noch eine weiter
> Festplatte eingebaut hatte, wollte ich den Windows-Leistungsindex
> aktualiesieren. Hierbei kam es kurz vor Beendigung der Bewertung zu
> folgender
> Fehlermeldung:
>
> Die Bewertung kann nicht abgeschlossen werden.
>
> Die Bewertung oder ein anderer Vorgang konnte nicht erfolgreich
> abgeschlossen werden. Dies ist auf einen Fehler zurückzuführen, der vom
> Betriebssystem, Treiber oder einen anderen Komponenten gemeldet wird.
>
> Wer kennt eine Lösung?
>
> Gruß Frank


Schau mal hier:
http://www.drvista.de/windows-vista-...ex-fehler.html
ob Du da Honig draus saugen kannst - gibt einige interessante Thesen (die
ich aber mangels fehlendem Fehler nicht evaluieren kann).

Gruß

G. Born

Reply With Quote
  #3 (permalink)  
Old 10-25-2007
Frank Beck
 

Posts: n/a
Re: Leistungsindex - Fehler


"G. Born" wrote:

> Na Frank, biste aber "breit" unterwegs ;-).
> > Seit ein paar Tagen besitze ich einen neuen Rechner und Windows Vista
> > Ultimate 32bit. Die Installation klappte. Nachdem ich noch eine weiter
> > Festplatte eingebaut hatte, wollte ich den Windows-Leistungsindex
> > aktualiesieren. Hierbei kam es kurz vor Beendigung der Bewertung zu
> > folgender
> > Fehlermeldung:
> >
> > Die Bewertung kann nicht abgeschlossen werden.
> >
> > Die Bewertung oder ein anderer Vorgang konnte nicht erfolgreich
> > abgeschlossen werden. Dies ist auf einen Fehler zurückzuführen, der vom
> > Betriebssystem, Treiber oder einen anderen Komponenten gemeldet wird.
> >
> > Wer kennt eine Lösung?
> >
> > Gruß Frank

>
> Schau mal hier:
> http://www.drvista.de/windows-vista-...ex-fehler.html
> ob Du da Honig draus saugen kannst - gibt einige interessante Thesen (die
> ich aber mangels fehlendem Fehler nicht evaluieren kann).
>
> Gruß
>
> G. Born
>
>

Danke für den Tipp.

Die Seite konnte mir zunächst tatsächlich helfen und zwar mit dem Punkt:
Zitat "Eine weitere Möglichkeit ist ein nicht vollständig abgeschlossener
Installationsvorgang. Das kann vorkommen, wenn Du bei eingeschalteter UAC
eine Software installiert hast, die nach dem Setup einen Reboot fordert.

Dank UAC kann manchmal die Routine nicht erfolgreich abgeschlossen werden -
ein Hinweis bzw. die übliche Abfrage beim Systemstart wird möglicherweise
auch nicht angezeigt.

Hier hilft nur UAC vorübergehend zu deaktivieren, Software installieren,
Neustart, UAC wieder einschalten - umständlich funktioniert aber." Zitatende

Ich habe kurz vor dem Festplatteneinbau die Software Pinnacle Studio Plus 11
installiert. Nachdem ich sie bei deaktivierter UAC deinstalliert habe lies
sich der Leistungsindex wieder berechnen!!!!!!!!!!!
Prima. Also die Software bei deaktivierter UAC erneut installiert. System
gebootet. UAC aktiviert. Fehler war wieder vorhanden. ???????????

Gruß Frank Beck
Reply With Quote
  #4 (permalink)  
Old 10-25-2007
G. Born
 

Posts: n/a
Re: Leistungsindex - Fehler
> Ich habe kurz vor dem Festplatteneinbau die Software Pinnacle Studio Plus
> 11
> installiert. Nachdem ich sie bei deaktivierter UAC deinstalliert habe lies
> sich der Leistungsindex wieder berechnen!!!!!!!!!!!
> Prima. Also die Software bei deaktivierter UAC erneut installiert. System
> gebootet. UAC aktiviert. Fehler war wieder vorhanden. ???????????

Hallo Frank,

dank Dir für die Rückmeldung - genau diese Passage hatte ich im Hinterkopf,
als ich Dich auf den Link aufmerksam gemacht habe.

Also, wenn Du Pinnacle Studio Plus 11 als Problem identifiziert hast, geh
ggf. mal den Hersteller an.

Gruß

G. Born

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Leistungsindex Kurt Bertel microsoft.public.de.windows.vista.sonstiges 1 11-30-2007 16:05
Article ID: 934547 Wenn Sie eine Unattend.xml-Datei zu dem Installieren von Windows Vista verwenden, zeigen Sie einen "Fehler 0 x 3" Fehler in der Setuperr.log-Datei an KBArticles German 0 10-22-2007 21:20
Leistungsindex nach Graka-Up geringer Christian Klein microsoft.public.de.windows.vista.sonstiges 3 09-13-2007 12:38
2 fragen zu speicher und LeistungsIndex M.Erlinger microsoft.public.de.windows.vista.administration 3 07-17-2007 16:27
Vista Leistungsindex funktioniert nicht mehr Andre B. microsoft.public.de.windows.vista.sonstiges 9 06-29-2007 23:48




All times are GMT +1. The time now is 16:09.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120