Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

WHS - WLAN-Probleme

microsoft.public.de.windows.homeserver






Speedup My PC
Reply
  #1 (permalink)  
Old 06-05-2008
redbull_kalli
 

Posts: n/a
WHS - WLAN-Probleme
Hallo,

nach ausgiebigen Tests mit der Trailversion habe ich mir die OEM/SB in
Deutsch gekauft. Ich betreibe ein kleines Netz mit MACMINI (VISTA business
SP1), XBOX 360, Barebone von Shuttle (XP HE SP3) und zwei Notebooks (T60
VISTA business SP1/ X21 XPpro SP3). Alle Geräte greifen auf WHS völlig ohne
Probleme via LAN auf den SERVER zu. Nur wenn ich via WLAN (Notebooks) auf den
Server zugreifen will, können sie diesen nicht finden. Der Zugriff auf andere
freigegebene Rechner via WLAN funktioniert. Es gibt auch keine Probleme mit
dem Internetzugriff. Laut Beschreibung (WHS) sollte der WLAN-Zugriff möglich
sein. Ich nutze einen Router von D-Link (mit WLAN), welcher an einem
DSL-Modem von "ARCOR" angeschlossen ist. - Wer hat einen Lösungsansatz?

mfG

redbull_kalli
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-09-2008
Olaf Engelke [MVP]
 

Posts: n/a
Re: WHS - WLAN-Probleme
Hallo,
redbull_kalli wrote:
> nach ausgiebigen Tests mit der Trailversion habe ich mir die OEM/SB in
> Deutsch gekauft. Ich betreibe ein kleines Netz mit MACMINI (VISTA
> business SP1), XBOX 360, Barebone von Shuttle (XP HE SP3) und zwei
> Notebooks (T60 VISTA business SP1/ X21 XPpro SP3). Alle Geräte
> greifen auf WHS völlig ohne Probleme via LAN auf den SERVER zu. Nur
> wenn ich via WLAN (Notebooks) auf den Server zugreifen will, können
> sie diesen nicht finden. Der Zugriff auf andere freigegebene Rechner
> via WLAN funktioniert. Es gibt auch keine Probleme mit dem
> Internetzugriff. Laut Beschreibung (WHS) sollte der WLAN-Zugriff
> möglich sein. Ich nutze einen Router von D-Link (mit WLAN), welcher
> an einem DSL-Modem von "ARCOR" angeschlossen ist. - Wer hat einen
> Lösungsansatz?
>

sind WLAN und normales LAN im selben IP-Subnetz?
Falls Du es nicht genau weißt, poste mal die Ausgabe von ipconfig sowohl des
Laptops als auch des Servers (oder eines funktionierenden Clients).
http://support.microsoft.com/kb/939758/de
Sie können keine Verbindung zu einem Computer mit Windows Home Server
herstellen
beschreibt einen Workaround, falls es Dir nicht moeglich ist, die
WLAN-Clients anderweitig in dasselbe Subnetz zu stellen.
Viele Gruesse
Olaf

Reply With Quote
  #3 (permalink)  
Old 06-09-2008
redbull_kalli
 

Posts: n/a
Re: WHS - WLAN-Probleme
Hallo Olaf,

Danke für die Hilfe. Falls der Begriff "IP-Subnetz" und der Begriff
"Subnetzmaske" das gleiche bedeuten, dann befinden sich alle PCs auf
255.255.255.0. Die Rechner können sich auch alle "sehen" (Netzwerkumgebung).
Nur die WLANverbundenen Systeme könne nicht auf die freigegeben Ressourcen
zugreifen. - Warum?

mfG

redbull_kalli

"Olaf Engelke [MVP]" wrote:

> Hallo,
> redbull_kalli wrote:
> > nach ausgiebigen Tests mit der Trailversion habe ich mir die OEM/SB in
> > Deutsch gekauft. Ich betreibe ein kleines Netz mit MACMINI (VISTA
> > business SP1), XBOX 360, Barebone von Shuttle (XP HE SP3) und zwei
> > Notebooks (T60 VISTA business SP1/ X21 XPpro SP3). Alle Geräte
> > greifen auf WHS völlig ohne Probleme via LAN auf den SERVER zu. Nur
> > wenn ich via WLAN (Notebooks) auf den Server zugreifen will, können
> > sie diesen nicht finden. Der Zugriff auf andere freigegebene Rechner
> > via WLAN funktioniert. Es gibt auch keine Probleme mit dem
> > Internetzugriff. Laut Beschreibung (WHS) sollte der WLAN-Zugriff
> > möglich sein. Ich nutze einen Router von D-Link (mit WLAN), welcher
> > an einem DSL-Modem von "ARCOR" angeschlossen ist. - Wer hat einen
> > Lösungsansatz?
> >

> sind WLAN und normales LAN im selben IP-Subnetz?
> Falls Du es nicht genau weißt, poste mal die Ausgabe von ipconfig sowohl des
> Laptops als auch des Servers (oder eines funktionierenden Clients).
> http://support.microsoft.com/kb/939758/de
> Sie können keine Verbindung zu einem Computer mit Windows Home Server
> herstellen
> beschreibt einen Workaround, falls es Dir nicht moeglich ist, die
> WLAN-Clients anderweitig in dasselbe Subnetz zu stellen.
> Viele Gruesse
> Olaf
>

Reply With Quote
  #4 (permalink)  
Old 06-10-2008
Olaf Engelke [MVP]
 

Posts: n/a
Re: WHS - WLAN-Probleme
Hallo,
redbull_kalli wrote:
> Danke für die Hilfe. Falls der Begriff "IP-Subnetz" und der Begriff
> "Subnetzmaske" das gleiche bedeuten, dann befinden sich alle PCs auf
> 255.255.255.0.


nein, die Subnetzmaske ist nicht das gleiche.
Sie kann zwar einen IP-Adressbereich einschraenken, aber man braucht auch
die IP-Adressen, die zusammen mit der Subnetzmaske letzten Endes das Subnetz
bestimmt.

> Die Rechner können sich auch alle "sehen"
> (Netzwerkumgebung). Nur die WLANverbundenen Systeme könne nicht auf
> die freigegeben Ressourcen zugreifen. - Warum?


Das heisst, die Verbindungssoftware an sich und die Datensicherung
funktioniert auch bei WLAN-Verbindung?
Wie sieht ein Direktzugriff Start/Ausfuehren \\Servername\Freigabename aus?
Kannst Du den Server pingen und umgekehrt vom Server aus den Client?
Viele Gruesse
Olaf

Reply With Quote
  #5 (permalink)  
Old 06-19-2008
redbull_kalli
 

Posts: n/a
Re: WHS - Aus WLAN-Problemen werden Namensauflösungsprobleme
Hallo Olaf,

nach vielen mehr oder weniger erfolglosen Stunden der Fehlersuche bin ich
durch einen Forumsbesucher darauf aufmerksam gemacht worden, dass nach seiner
Analyse meines Fehlberichtes (Connector Troubleshooter) Probleme mit der
"Namensauflösung" erkennbar sind. - Ich muß voranstellen, dass ich inzwischen
noch nicht einmal mehr über LAN auf WHS zugreifen konnte. Ich hatte nämlich
bei WHS und einem Client die Firewall zurückgestellt. - Daraufhin habe ich
einfach den Server nicht nach seinem Namen suchen lassen, sondern nach seiner
IP-Adresse. Und siehe da, der Server und alle freigegeben Ordner waren
erreichbar. Jetzt wollte ich es genau wissen, und habe den Server auch über
WLAN suchen lassen. Es klappt! - Kurz, wie kann ich die
Namensauflösungsfunktion wieder reparieren? Ich möchte noch anmerken, dass
die Namensauflösung der Clients untereinander funktioniert. Allerdings kann
ich zur Zeit keine Connectorsoftware installieren.


mfG

redbull_kalli

"Olaf Engelke [MVP]" wrote:

> Hallo,
> redbull_kalli wrote:
> > Danke für die Hilfe. Falls der Begriff "IP-Subnetz" und der Begriff
> > "Subnetzmaske" das gleiche bedeuten, dann befinden sich alle PCs auf
> > 255.255.255.0.

>
> nein, die Subnetzmaske ist nicht das gleiche.
> Sie kann zwar einen IP-Adressbereich einschraenken, aber man braucht auch
> die IP-Adressen, die zusammen mit der Subnetzmaske letzten Endes das Subnetz
> bestimmt.
>
> > Die Rechner können sich auch alle "sehen"
> > (Netzwerkumgebung). Nur die WLANverbundenen Systeme könne nicht auf
> > die freigegeben Ressourcen zugreifen. - Warum?

>
> Das heisst, die Verbindungssoftware an sich und die Datensicherung
> funktioniert auch bei WLAN-Verbindung?
> Wie sieht ein Direktzugriff Start/Ausfuehren \\Servername\Freigabename aus?
> Kannst Du den Server pingen und umgekehrt vom Server aus den Client?
> Viele Gruesse
> Olaf
>

Reply With Quote
  #6 (permalink)  
Old 06-23-2008
Olaf Engelke [MVP]
 

Posts: n/a
Re: WHS - Aus WLAN-Problemen werden Namensauflösungsprobleme
Hallo,
redbull_kalli wrote:
> nach vielen mehr oder weniger erfolglosen Stunden der Fehlersuche bin
> ich durch einen Forumsbesucher darauf aufmerksam gemacht worden, dass
> nach seiner Analyse meines Fehlberichtes (Connector Troubleshooter)
> Probleme mit der "Namensauflösung" erkennbar sind. - Ich muß
> voranstellen, dass ich inzwischen noch nicht einmal mehr über LAN auf
> WHS zugreifen konnte. Ich hatte nämlich bei WHS und einem Client die
> Firewall zurückgestellt. - Daraufhin habe ich einfach den Server
> nicht nach seinem Namen suchen lassen, sondern nach seiner
> IP-Adresse. Und siehe da, der Server und alle freigegeben Ordner
> waren erreichbar. Jetzt wollte ich es genau wissen, und habe den
> Server auch über WLAN suchen lassen. Es klappt! - Kurz, wie kann ich
> die Namensauflösungsfunktion wieder reparieren? Ich möchte noch
> anmerken, dass die Namensauflösung der Clients untereinander
> funktioniert. Allerdings kann ich zur Zeit keine Connectorsoftware
> installieren.
>

eine recht gute Zusammenfassung der Problematik (leider in englischer
Sprache) findest Du hier:
http://blogs.msdn.com/eldar/archive/...ing-hints.aspx
Dort finden sich auch weitere hilfreiche Hinweise in den Kommentaren.
So haengt sich ab und an eine 3rd Party-Firewall dazwischen.
Fuer die Namensaufloesung koenntest Du auch mit einer festen IP-Adresse des
WHS arbeiten sowie mit einem Eintrag in die Datei lmhosts beim Client, die
den NetBios-Namen des Servers auf die IP-Adresse aufloest.
Viele Gruesse
Olaf

Reply With Quote
  #7 (permalink)  
Old 06-24-2008
redbull_kalli
 

Posts: n/a
Re: WHS - Aus WLAN-Problemen werden Namensauflösungsprobleme
Hallo Olaf,

Danke für die Hinweise. Aber ich habe einen anderen Weg gefunden. Da die
Namensauflösung nur nicht mit dem WHS funktionieren wollte, habe ich den
entsprechenden UDP-Port (53) in der Firewall des WHS "geöffnet". Nun ist der
WHS im Netz sichtbar, die Connectorsoftware läßt sich installieren und alle
"Anwendungen" funktionieren auf dem WHS. ;-) - Danke für die Mühe.

mfG

rebull_kalli

"Olaf Engelke [MVP]" wrote:

> Hallo,
> redbull_kalli wrote:
> > nach vielen mehr oder weniger erfolglosen Stunden der Fehlersuche bin
> > ich durch einen Forumsbesucher darauf aufmerksam gemacht worden, dass
> > nach seiner Analyse meines Fehlberichtes (Connector Troubleshooter)
> > Probleme mit der "Namensauflösung" erkennbar sind. - Ich muß
> > voranstellen, dass ich inzwischen noch nicht einmal mehr über LAN auf
> > WHS zugreifen konnte. Ich hatte nämlich bei WHS und einem Client die
> > Firewall zurückgestellt. - Daraufhin habe ich einfach den Server
> > nicht nach seinem Namen suchen lassen, sondern nach seiner
> > IP-Adresse. Und siehe da, der Server und alle freigegeben Ordner
> > waren erreichbar. Jetzt wollte ich es genau wissen, und habe den
> > Server auch über WLAN suchen lassen. Es klappt! - Kurz, wie kann ich
> > die Namensauflösungsfunktion wieder reparieren? Ich möchte noch
> > anmerken, dass die Namensauflösung der Clients untereinander
> > funktioniert. Allerdings kann ich zur Zeit keine Connectorsoftware
> > installieren.
> >

> eine recht gute Zusammenfassung der Problematik (leider in englischer
> Sprache) findest Du hier:
> http://blogs.msdn.com/eldar/archive/...ing-hints.aspx
> Dort finden sich auch weitere hilfreiche Hinweise in den Kommentaren.
> So haengt sich ab und an eine 3rd Party-Firewall dazwischen.
> Fuer die Namensaufloesung koenntest Du auch mit einer festen IP-Adresse des
> WHS arbeiten sowie mit einem Eintrag in die Datei lmhosts beim Client, die
> den NetBios-Namen des Servers auf die IP-Adresse aufloest.
> Viele Gruesse
> Olaf
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wechsel LAN/WLAN, Probleme Nic K. Mowe microsoft.public.de.windows.vista.sonstiges 3 05-18-2008 16:14
Probleme WLAN unter Vista Andrea microsoft.public.de.windows.vista.netzwerk 3 02-13-2008 20:56
Probleme mit IE7 im WLAN- Netzwerkbetrieb harowit microsoft.public.de.windows.vista.netzwerk 2 05-31-2007 22:08
Vista und WLan Probleme ohne Ende ! Hilfe ! Nur Lokal Andre Steph microsoft.public.de.windows.vista.netzwerk 3 04-23-2007 15:12
Re: WLAN Probleme mit VISTA Michael Papsdorf microsoft.public.de.windows.vista.netzwerk 0 04-02-2007 16:59




All times are GMT +1. The time now is 22:42.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120