Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

how to correctly link pages and photos in publisher 2003 webpage

microsoft.public.de.windows.homeserver






Speedup My PC
Reply
  #1 (permalink)  
Old 11-17-2007
Patricia
 

Posts: n/a
how to correctly link pages and photos in publisher 2003 webpage
I have designed a web page using publisher 2003 and am trying to upload it
to the web. I am using aplus.net. When I try to upload from publisher
itself, the program locks and stops responding. When I upload using
smartftp the only thing I get is the first page with no photos or links to
the other site pages. Aplus.net help indicates I need to name my opening
page index.htm which I have. Still no photos or links to other pages. What
am I doing wrong in publisher that the other pages and all photos are not
linked to the opening page?
Patricia

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-19-2007
Martin Rothschink
 

Posts: n/a
Re: how to correctly link pages and photos in publisher 2003 webpage
Patricia wrote:
> I have designed a web page using publisher 2003 and am trying to
> upload it to the web. I am using aplus.net. When I try to upload
> from publisher itself, the program locks and stops responding. When
> I upload using smartftp the only thing I get is the first page with
> no photos or links to the other site pages. Aplus.net help indicates
> I need to name my opening page index.htm which I have. Still no
> photos or links to other pages. What am I doing wrong in publisher
> that the other pages and all photos are not linked to the opening
> page?


Patricia,
this is the German Windows Home Server forum.
You should post your problem in an appropriate newsgroup.

--
Regards
Martin Rothschink


Reply With Quote
  #3 (permalink)  
Old 07-09-2009
 

Join Date: Jul 2009
Posts: 1
profmihai is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: how to correctly link pages and photos in publisher 2003 webpage
hi patricia,
how did you solve the Publisher problem? I still don't get it....
thanks
Reply With Quote
  #4 (permalink)  
Old 08-23-2009
kenneth boos L.
 

Posts: n/a
Re: how to correctly link pages and photos in publisher 2003 webpage
Dear divers, I've tried and tried to send photos by email, via windows mail
and google mail and when I get to the last option, say paste or pegar, that
one doesn't lightup for use. In w/mail I have five workouts to send,
missing i dn't know what instruction for their final disposal. Sure hope
that you can help me. Tank you in advance. (my email is
kennetboos1@gmail.com)
"profmihai" <profmihai.3v273i@no-mx.forums.vistaheads.com> wrote in message
newsrofmihai.3v273i@no-mx.forums.vistaheads.com...
>
> hi patricia,
> how did you solve the Publisher problem? I still don't get it....
> thanks
>
>
> --
> profmihai
> Posted via http://www.vistaheads.com
>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help sending link or page photos from windows vista LedZeppelin3 microsoft.public.windows.vista.general 2 10-25-2007 06:26
cannot send IE7 webpage or MS office 2003 pages directly as email murray microsoft.public.windows.vista.general 1 10-22-2007 22:22
Vista cannot access cover pages on Server 2003 mlai microsoft.public.windows.vista.print fax scan 2 10-18-2007 10:35
Webpage email link won't open -- error message -- default email client not installed peter spaeth microsoft.public.windows.vista.mail 11 07-31-2007 12:58
Publisher 2003 =?Utf-8?B?V2FsdA==?= microsoft.public.windows.vista.print fax scan 3 02-14-2007 08:27




All times are GMT +1. The time now is 04:02.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120