Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

new here..and a question

Introduce Yourself






Speedup My PC
Reply
  #1 (permalink)  
Old 07-25-2012
Buckblackhoof's Avatar  

Join Date: Jul 2012
Location: Idaho
Posts: 3
Buckblackhoof is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
new here..and a question
so i reverted back from 7 to vista, and i joined up on here to get some help. not usually to big on forums these days, though in the past i use to spend all my time on them. but, here is my post on my problem.

so, i reverted back to vista from 7, and i have all my drivers installed, but now, i have a problem with my head phone jack. when i plug in, it detects that the port is being used, but all the sound still stays on the main speakers and the headphones are silent. i just tested my head phones out on an other device and they are fine. but not sure why the sound is still staying on the main speakers instead of muting and directing all sound to the jack port in the front. any ideas?

and yes, it is detecting my head phone jack.
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Question about UAC Nate microsoft.public.windows.vista.security 9 10-23-2007 16:31
I have a question? tazidog microsoft.public.windows.vista.installation setup 3 07-03-2007 02:15
aol set up question Rob microsoft.public.windows.vista.mail 1 04-02-2007 23:42
vista genral question and ultimate question =?Utf-8?B?cGVkcm8gZw==?= microsoft.public.windows.vista.general 7 03-01-2007 12:06
Dual boot system question and family deal discount question =?Utf-8?B?QmV0YXRlc3Rlcnp6?= microsoft.public.windows.vista.general 4 03-01-2007 03:42




All times are GMT +1. The time now is 20:16.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120