Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problem with IIS

Introduce Yourself






Speedup My PC
Reply
  #1 (permalink)  
Old 10-30-2009
 

Join Date: Oct 2009
Posts: 1
marx731 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Problem with IIS
Hi everybody,
i just registered because i can't make iis working fine on my pc with Windows Vista home Premium, the problem is
i have created a virtual directory with authentication "Pass Through" when i try the settings i get the error

"The server is configured to use pass-through authentication with a predefined account ,anyway iis can't verify if predefined account can access.
Please verify pool identity can access fisical direcory with reading permission.
i can't understand what do i have to do.

sorry for my english i hope to be clear.

thanks
MArco
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
the problem with ndis.sys Blue Screen of Death problem solved? liketofindoutwhy microsoft.public.windows.vista.general 6 05-24-2009 14:53
Re: Windows Mail Attachement Problem and Adobe Player Problem with IE8 Rainald Taesler microsoft.public.windows.vista.mail 15 05-17-2009 07:11
IE7 Freezes Randomly, Using Vista Ultimate 64-bit + Home Page Load Problem + IE 64-bit Flash Player Problem Susan microsoft.public.internetexplorer.general 6 01-22-2009 02:34
Generic McAfee Problem Message in Vista Problem Reports cyberbuff53 microsoft.public.windows.vista.performance maintenance 0 12-01-2007 14:55
fixed unable to delete email problem, now I have new problem =?Utf-8?B?ajI=?= microsoft.public.windows.vista.mail 19 03-30-2007 02:25




All times are GMT +1. The time now is 03:38.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120