Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

HDMI Sound

Introduce Yourself






Speedup My PC
Reply
  #1 (permalink)  
Old 10-28-2009
 

Join Date: Oct 2009
Location: Ellon Aberdeenshire
Posts: 1
amacp111 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
HDMI Sound
Hello, I am new on this site which I came across today. My problem is this, my Logitech speakers are connected via HDMI. Periodically when I log on the sound does not work. When I go to playback devices the HDMI shows as being unplugged. The only way I thought of over coming this was to do a system restore, this did work until today when I logged on. I hibernate my system when finished for the day. I do not want to be forever restoring my system, is there a workaround for this defect that anyone can suggest without being too technical as, although this is my third system, I am still somewhat of a novice. Any help would be greatly appreciated. Andy.
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound using HDMI cabling Charles W Davis microsoft.public.windows.vista hardware devices 9 01-06-2009 17:32
Kein Sound über HDMI Frank Minder microsoft.public.de.windows.vista.multimedia 20 04-30-2008 15:31
HDMI sound problem Peterv50 microsoft.public.windows.vista.installation setup 3 12-05-2007 23:01
HDMI ? Huib microsoft.public.nl.windows.vista 10 11-24-2007 00:49
DVI to HDMI connection - but no sound Bobby microsoft.public.windows.vista.general 0 04-11-2007 19:44




All times are GMT +1. The time now is 02:32.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120