Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Hello I'm DA from over the pond in London

Introduce Yourself






Speedup My PC
Reply
  #1 (permalink)  
Old 03-03-2008
 

Join Date: Feb 2008
Posts: 1
Aitkend is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Hello I'm DA from over the pond in London
This may sound so technically easy to most of you over in the States, however, I am struggling getting my signature & company logo to work on Vista. We recently changed from XP to Vista. It used to work fine on XP but I just cannot make it work on Vista so I thought I would send you this note because our IT department do not seem to know either.

Hope you have a good day. Let me know if there is a method of making the logo and my signature work as standard, everytime I send an e-mail to someone.

Kind Regards,


DA
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-03-2008
Paul's Avatar
Moderator
 

Join Date: Feb 2007
Location: wicklow mts
Posts: 10,480
Paul will become famous soon enough
Thanks: 1
Thanked 7 Times in 7 Posts
Hi Aitkend

Welcome to the vistaheads forum Please feel free to have a browse about to familiarise yourself with the site, make a post maybe or even help someone out with a problem if you can! Either way, good to have you aboard, if you submit your problem about the logo and name along with the mail program in use in vista general or start a new thread in the news groups you will reach a wider audience and a better chance of getting problems resolved. Thank you in advance for your future input,

Regards,

Paul
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
"application x" ne répond pas... Waree microsoft.public.fr.windows.vista.general 1 11-29-2007 14:09
Disk Tranfer rated at 5.1, but slow as pond water GeekBoy microsoft.public.windows.vista.performance maintenance 2 08-27-2007 02:13
Data Recovery London 1.0 VistaDev Vista Software Development Feed 0 06-28-2007 21:43
ID fraud soaring across the pond Steve Security News 0 03-07-2007 15:55




All times are GMT +1. The time now is 01:28.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120