Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista "Limited Connectivity/Identifying"- Have tried all common solutions HELP!!!

Internet






Speedup My PC
Reply
  #1 (permalink)  
Old 04-30-2012
 

Join Date: Apr 2012
Posts: 2
cfollmer22 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Vista "Limited Connectivity/Identifying"- Have tried all common solutions HELP!!!
Hello, Thank You in advance for any advice you may have as I am very frustrated by this problem recently. I cannot connect via wireless to the internet, as the connection says "local only-limited connectivity," and it is constantly "identifying." I have tried every solution I can find on the net for people with similar problems but none are working, I know the network is fine b/c other people's laptops in the house where I live are perfectly connected and the problem lies within my computer.

So, here's a basic rundown of what I have done and I will include 2 "ipconfig/all" posts from various stages of my attempted repair. I finally had to give up last night when I came to the point where I was troubleshooting my own attempted troubleshooting.

I started by turning off IPv6 (unchecking the box and just running IPv4) which had no effect. Then I un-installed both drivers for the networking card(s) not sure why I have 2 or think they have different functions, but did this and reinstalled the drivers for both Dell Wireless 1395 WLAN and Broadcom 440x Integrated Controller. After I did this and it still didn't work, this is the ipconfig/all given...
Windows IP Configuration

Host Name . . . . . . . . . . . . : Baxter
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : Yes
WINS Proxy Enabled. . . . . . . . : No
System Quarantine State . . . . . : Not Restricted

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Dell Wireless 1395 WLAN Mini-Card
Physical Address. . . . . . . . . : 00-16-44-9C-4E-55
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::4426:fb9d:7204:a591%23(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.165.145(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 165.21.100.88
165.21.83.88
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controlle
r
Physical Address. . . . . . . . . : 00-1D-09-C3-BC-A4
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 10:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{7349993A-83B0-4C45-96EE-D331B38AA
4D9}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 12:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{4080D0DB-AD73-4120-8BAE-BF6ACCCCC
05C}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 14:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 17:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{9FF186EF-E190-4E1E-A232-04BC0D7B4
825}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Then I messed around with the DHCP and DNS client, a lot of my services got messed up as a result of "Windows Vista Recovery Virus" which I got about 6 months ago but I restored everything on the PC and defeated the virus. However, some of the services' login information has been changed from say "Network Service," to "Local Service" or vice versa. But, both services and processes are definitely running and my understanding is this login change should not affect anything as long as all services within a process have the same login....Correct? (The only service I still have an error message on is Windows Firewall, error 1079 but it was previously working with this?)

Beyond this, I tried changing the settings within this connection to manually enter my DNS. Haven't tried to manually enter both as I couldn't find the IP on a roommate's laptop b/c everything was in German (She's German). But, this also had no affect and changed nothing with it still showing "limited connectivity and identifying." (Both settings are back onto Automatically get IP & DNS now) I have tried everything I have read on the net and am at the my wit's end, (Also tried the regedit toggle to change DNS generation value to 1 with no effect) PLEASE HELP ME.

P.S.-Hope you enjoy the blunt honesty of this post and here is the most recent ipconfig/all I ran!!!
Windows IP Configuration

Windows IP Configuration

Host Name . . . . . . . . . . . . : Baxter
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
System Quarantine State . . . . . : Not Restricted


Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Dell Wireless 1395 WLAN Mini-Card
Physical Address. . . . . . . . . : 00-16-44-9C-4E-55
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::4426:fb9d:7204:a591%23(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.165.145(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controlle
r
Physical Address. . . . . . . . . : 00-1D-09-C3-BC-A4
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 10:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{7349993A-83B0-4C45-96EE-D331B38AA
4D9}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 12:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{4080D0DB-AD73-4120-8BAE-BF6ACCCCC
05C}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 14:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 17:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{9FF186EF-E190-4E1E-A232-04BC0D7B4
825}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Last edited by cfollmer22 : 05-01-2012 at 07:43. Reason: new ipconfig/all posted
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-21-2012
 

Join Date: Jun 2012
Posts: 1
blueeyes79 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Vista "Limited Connectivity/Identifying"- Have tried all common solutions HELP!!!
Did anyone find a resolution to this problem? Has this been solved?

Only wondering because I have the same problem.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
limited or no connectivity in VISTA lhntx microsoft.public.windows.vista.networking sharing 2 02-10-2009 00:11
Vista Update causes limited connectivity George microsoft.public.windows.vista.networking sharing 1 07-06-2007 16:16
Windows Vista, Limited Connectivity Lil Stevie microsoft.public.windows.vista.networking sharing 7 07-02-2007 11:57
Vista Update causes limited connectivity George microsoft.public.windows.vista.general 1 07-02-2007 02:19
Limited connectivity with Vista notebook =?Utf-8?B?QnJpYW5G?= microsoft.public.windows.vista.networking sharing 3 02-07-2007 23:06




All times are GMT +1. The time now is 18:36.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120