Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Weird issue with IE7 :confused:

Internet






Speedup My PC
Reply
  #1 (permalink)  
Old 08-27-2010
 

Join Date: Aug 2010
Posts: 1
pranu46 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Weird issue with IE7 :confused:
Can please some one help me??

whenever i open IE7 it opens with this error message " Internet Explorer has stopped working" . I tried the below debugging and trouble shooting tips but nothing helped me. Something weird that happens is if my windows media player is playing when ever i open the IE, the current song gets distorted until this IE error message gets displayed and then works fine. i have no freaking idea how they are related to each other.. But it is miserable because all my office links are compatible with IE and not Firefox... Need help badly

No luck for the following troubleshooting tips

1. Disabled all the add-on
2. Performed "reset" internet settings operations under "Advanced tab"
3.Cleaned all cookies, history and cache files.


Nothing works... is there any other way i can fix my issue???
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird Wireless DNS Issue iamonlyamachine Internet 0 09-05-2008 20:00
Weird network issue mojopagoda microsoft.public.windows.vista.networking sharing 3 09-29-2007 15:57
weird issue with WM Antonio Amengual microsoft.public.windows.vista.general 0 04-21-2007 19:39
weird issue in WM Antonio Amengual microsoft.public.windows.vista.general 0 04-13-2007 10:07
Weird Memory Issue =?Utf-8?B?ZGlnaXRhbGw=?= microsoft.public.windows.vista hardware devices 6 01-30-2007 04:32




All times are GMT +1. The time now is 15:56.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120