Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Username and password fields missing on internet

Internet






Speedup My PC
Reply
  #1 (permalink)  
Old 05-06-2010
 

Join Date: May 2010
Posts: 2
pweaver is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Username and password fields missing on internet
Hello all

This week my Vista home 64 bit machine has been giving me problems. Minor graphics issues, side bar did not display correctly, I tried to logon to a game i play every few days and the shortcut was broken and i had to rename the file and redirect the shortcut to get it to work. All have been corrected via diligence searching for the errors via the web and retyping registry code as needed, changing settings, etc. I cannot seem to find a fix for this last issue.

I had IE 7 and upgraded to IE 8 hoping to fix the problem but it did not. Also over the course of this week i have gone back to an old restore point from March, but then windows downloaded all the new updates/service packs and here i am.

Basically whenever i browse internet sites that need a username and password entered (my bank, my isp to check email, etc) one of 2 things happens.

1. Either the username and password fields are missing completely or
2. they are there but after i enter my info it takes me to the usual splash screen and locks, not letting me go further (#2 only happens with my ISP website)

Also I tried to download Chrome to see if it was an IE problem, but the download link/"install" button was dead. I clicked it and nothing happens.

I have reset the IE settings to default settigns and systimatically disabled the plugins. I cannot seem to make this work.

Any ideas?

Thanks
Patrick
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-07-2010
 

Join Date: May 2010
Posts: 2
pweaver is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Username and password fields missing on internet
Quote:
Originally Posted by pweaver View Post
Hello all

This week my Vista home 64 bit machine has been giving me problems. Minor graphics issues, side bar did not display correctly, I tried to logon to a game i play every few days and the shortcut was broken and i had to rename the file and redirect the shortcut to get it to work. All have been corrected via diligence searching for the errors via the web and retyping registry code as needed, changing settings, etc. I cannot seem to find a fix for this last issue.

I had IE 7 and upgraded to IE 8 hoping to fix the problem but it did not. Also over the course of this week i have gone back to an old restore point from March, but then windows downloaded all the new updates/service packs and here i am.

Basically whenever i browse internet sites that need a username and password entered (my bank, my isp to check email, etc) one of 2 things happens.

1. Either the username and password fields are missing completely or
2. they are there but after i enter my info it takes me to the usual splash screen and locks, not letting me go further (#2 only happens with my ISP website)

Also I tried to download Chrome to see if it was an IE problem, but the download link/"install" button was dead. I clicked it and nothing happens.

I have reset the IE settings to default settigns and systimatically disabled the plugins. I cannot seem to make this work.

Any ideas?

Thanks
Patrick
Ok update

After fiddling aropund with it last night I found that the issue only lies in the 32 bit version of IE7. The 64 bit version works fine. Also if I change the IE7security settings to high for every type of website, the fields come back and it seems to run ok, but funcitonality is limited as i cannot download/use certain features since the level is set to high.

Any ideas?
Patrick
Reply With Quote
  #3 (permalink)  
Old 11-29-2011
 

Join Date: Nov 2011
Posts: 5
jonmarsh80 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Username and password fields missing on internet
First check that which type of connection you have and which process are you doing to open the website. Some time display user name and password field missing because of slow internet connection and some time it displays because of wrong user name or password.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Keyboard characters being skipped/missed when typing on internet eg internet mail packages, username/password info Brian Taylor microsoft.public.internetexplorer.general 2 12-09-2009 14:41
I'm having a problem saving password/username in Internet Explorer 8 Albert microsoft.public.internetexplorer.general 6 11-20-2009 02:05
IE Password Fields losing/missing characters xr280xr microsoft.public.internetexplorer.general 0 11-11-2009 04:29
Info in Username and Password fields refresh empty on one of my PC Dryguy microsoft.public.internetexplorer.general 1 10-12-2009 22:29
Vista login "incorrect username or password" with correct username and password entry accidentmagnet microsoft.public.windows.vista.general 5 07-05-2009 00:51




All times are GMT +1. The time now is 09:47.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120