Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Internet access driving me nuts

Internet






Speedup My PC
Reply
  #1 (permalink)  
Old 10-20-2009
 

Join Date: Oct 2009
Posts: 1
ukguyinala is on a distinguished road
Thanks: 0
Thanked 1 Time in 1 Post
Network shows connection but wont connect to internet
Ok, I am hard wired into my netgear router (have tried straight to cable modem and wireless) and I have internet access according to my network yet I cannot access the internet (although windows updates are still working) I am able to access other computers on my network, and they have access to the internet and the computer with issues.

I have taken the following steps: (in order of my memory, not in order of completed)

1. netsh winsock reset
2. ipconfig refresh and renew
3. flushdns
4. removed, reinstalled and updated realtek drivers
5. system restore
6. uninstalled windows updates from around the time IE quit
7. ping test times out when i try to ping it but and can ping my laptop but
not others
8. power cycled pc router and modem
9. checked all dns, ip adresses for conflicts and settings
10. added pc to netgear router config utility
11. netsh ip reset
12. malware/spyware removal
13. virus checks
14. stopped all programs at startup via msconfig utility

Im sure there is more that I have done, just cant remember.

What am I missing? This sucker is driving me crazy!

Last edited by ukguyinala : 10-20-2009 at 21:06. Reason: Changed title and some information regarding problem
Reply With Quote
The Following User Says Thank You to ukguyinala For This Useful Post:
skiffcap (03-14-2010)
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
DEP is driving me nuts; please help! Flyerfan27 microsoft.public.windows.vista.general 8 01-23-2009 20:31
HELP; it's driving me nuts gavin.thorley@bigpond.com Introduce Yourself 0 09-06-2008 10:37
LAGGING IS DRIVING ME NUTS!!! Jahol722 microsoft.public.windows.vista.performance maintenance 4 11-17-2007 12:53
Driving me nuts Vigilante microsoft.public.windows.vista.security 4 07-20-2007 06:00
Why? It's driving me nuts! Flagreen microsoft.public.windows.vista.general 20 06-26-2007 13:43




All times are GMT +1. The time now is 02:36.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120