Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

error 815 PPPoe WAN miniport

Internet






Speedup My PC
Reply
  #1 (permalink)  
Old 08-25-2009
slp slp is offline
 

Join Date: Aug 2009
Posts: 1
slp is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
error 815 PPPoe WAN miniport
Hi,

My internet has been working fine until 2 days ago when it suddenly stopped working. I am using Vista and direct ethernet connection from laptop to modem.

I have called the ISP (Comcast) and they have checked all the settings on my computer. The network connection is working properly, as I am able to connect to internet from another computer with XP installed. However, the two computers I have with Vista don't work, both getting an error 815 message.

ISP suggested I call Microsoft, as they have a note that this is a Vista patch issue, however Microsoft won't provide tech assistance until I have called the manufacturer. Both versions of Vista are OEM copies, but the manufacturers are different.

The laptop works fine using a different cable connection, I have tried resetting the modem, powering off everything, changing registry settings, deleting and re-adding the Broadband PPPoE network setting, and accessing the modem to add MAC addresses (but can't get in using 10.1.1.1 or 192.168.254.254).

Any suggestions greatly appreciated.
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
error 815 connecting through WAN miniport (PPOE) sharpei microsoft.public.windows.vista.networking sharing 4 08-25-2009 21:24
Mensaje de error "Conectando a traves de Minipuerto WAN (PPPOE)" Jorge E jaramillo microsoft.public.es.windowsvista 12 07-19-2008 16:03
Trying to connect through the Miniport WAN (PPPOE) Jorge E jaramillo microsoft.public.windows.vista.general 2 07-19-2008 02:54
Vista PPPoE Yogi microsoft.public.windows.vista.networking sharing 4 05-17-2008 17:01
Wan miniport (SSTP) error after uninstalling Vista SP1 c00lnshady microsoft.public.windows.vista.general 0 01-03-2008 00:19




All times are GMT +1. The time now is 19:47.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120