Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Wireless Problem

Internet






Speedup My PC
Reply
  #1 (permalink)  
Old 04-14-2009
 

Join Date: Apr 2009
Posts: 1
Rickem is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Wireless Problem
After several months of problems and many many failed "fixes" I've decided I need help with my wireless problem.

The wireless network is set up like this: the phone line goes into the modem/wireless router (previously into a modem then from the modem to the wireless router). The wireless router is connected via LAN cable to a XP Home desktop. There are also several laptops which connect to the router wirelessly. 2 dell laptops, both with xp, connect to the router without any problems.

But my Compaq Presario laptop will connect to the modem, and not always work. The network status says that the laptop is connected to the router and that it has internet access, whether the internet is actually working or not. Once connected to the router, the internet will work (either downloading a file or surfing) for about 75-90 seconds, then it stops (the Vista sidebar wireless monitor register ZERO bytes being received) for about 10-20 seconds before the page continues to load/download continues. Eventually the connection stops working altogether, even though the wireless card says that it's still connected to the router and the internet. On the laptop I've tried disabling the wireless and reconnecting, restarting the computer, used the diagnose and repair feature, but nothing short of restarting the router will restore my internet access, and even then it still disconnects and reconnects every 90 seconds.

Various fixes I've tried for the laptop include updating the wireless driver, rolling back to older drivers, installing all the windows vista updates, wiping the hard drive and restoring it to factory settings, disabling power saving, enabling broader computability features, disabling IPv6, disabling the firewalls and a few others I can't remember. I even tried creating a dual-boot system with XP/Vista but I couldn't find any XP drivers for most of the hardware on my laptop and the wireless wouldn't work.

Some of the fixes I've tried on the router are updating the firmware, using older firmware, I've even replaced the router (replaced a belkin wireless router connected to a netcomm modem with a NetGear router/modem combination) and still can't seem to fix the problem.

The strange thing is that when I use my Three Wireless Broadband modem, the internet works flawlessly and I seem to have no problems.

If anyone has a suggestion as to how I might be able to fix this, then your help would be greatly appreciated.
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless Problem One_Haole microsoft.public.windows.vista.networking sharing 7 03-21-2008 18:31
wireless problem smeg ed microsoft.public.windows.vista.networking sharing 2 02-07-2008 09:10
wireless problem mikeyhsd microsoft.public.windows.vista.networking sharing 2 08-18-2007 20:48
wireless problem William J. Lunsford microsoft.public.windows.vista.general 14 04-08-2007 19:30
Wireless Problem Wayne Wengert microsoft.public.windows.vista.general 1 04-05-2007 20:51




All times are GMT +1. The time now is 12:35.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120