Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

I get limited conectivity if i dont disable 1 adapter when duplicating IP address for port forwarding

Internet






Speedup My PC
Reply
  #1 (permalink)  
Old 12-11-2008
 

Join Date: Dec 2008
Posts: 1
deyannn is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
I get limited conectivity if i dont disable 1 adapter when duplicating IP address for port forwarding
Hi
I use port forwarding so i needed a way to set the same IP address for both my LAN nic and my wi-fi so i cloned my Intel Wireless Link 4965AGN MAC on my Marvel Yukon 88E8040 . I use only one of them at a time anyways.
The IP address is not dynamic - my router looks up the mac address and gives the preassigned IP address. I configured the LAN card to work with the same static IP address.
Now after a restart i can connect to my router with either the LAN or the wi-fi card, but when i unplug the cable (if I used the LAN first) so that i can turn my wi-fi on or if i turn my wi-fi off so that i can plug my LAN cable in I get limited connectivity.

I managed to find a way to fix it. Now I have to have one of the adapters disabled all the time. If i want to use my wifi i disable the LAN adapter and vise versa. When i use win XP I don't have such a problem - I can just unplug the LAN cable and turn the wifi on so It must be a vista problem. I'm using Vista Business 32bit and Its updated. My network adapters have updated drivers (from the manufacturer's websites).

I want to find a way to prevent Vista for checking if the IP addresses assigned to the two adapters are duplicated/identical if thats the reason for my problem or maybe find a better way to solve it. It's kind of annoying to have to disable and enable adapters all the time.

Thanks in addvance for all the help and please excuse my bad english and bad technical expressions. I can't really speak English properly and also I'm not a techie.
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Port Forwarding en Vista o port mapper o redireccion de puertos o como se llame xDD CJ microsoft.public.es.windowsvista 2 08-20-2008 19:14
How to Set Up Port Forwarding on Your Xbox 360 Steve General Technology News 0 07-10-2008 02:00
RDC through NATs without port forwarding Don microsoft.public.windows.vista.security 1 06-19-2008 15:31
Off the wire: SSH port forwarding Steve Security News 0 11-07-2007 01:12




All times are GMT +1. The time now is 09:23.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120