Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Can't connect to favourite sites?

Internet






Speedup My PC
Reply
  #1 (permalink)  
Old 12-15-2007
 

Join Date: Dec 2007
Posts: 5
daverm8 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Can't connect to favourite sites?
Hi there:
I'm running Vista Home Premium. Within the last week or so I haven't been able to connect to cnn.com, microsoft.com, gamespot.com, and a few others that I know of. Don't know why. Other sites come up normally. I've typed out the full address in the address bar just in case my favourites list got corrupted, but they still don't work. I downloaded hijackthis and it didn't see anything, as well as a few other programs.
I'm using firefox 2.0.0.11 . I've tried internet explorer as well with no luck. I've also deleted the untrusted certificates.
Any help would be appreciated.
Thanks,
Dave
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-16-2007
Steve's Avatar
Moderator
 

Join Date: Sep 2006
Location: Emerald Isle
Posts: 87,978
Steve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant future
Thanks: 24
Thanked 177 Times in 45 Posts
Hi Dave,

welcome aboard

Can you try and see what is in your hosts file. Check out this link on how to open it, Changing your hosts file in Vista

This is one of the first places your browsers will look to see where cnn.com is.

regards

Steve
Reply With Quote
  #3 (permalink)  
Old 12-16-2007
 

Join Date: Dec 2007
Posts: 5
daverm8 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for the response, Steve. I think I just made a bad forum etiquette mistake and found an answer on another thread (one of the 'similar' threads below), and replied there. Sorry about that.
On the other thread, someone named vinaymenon suggested uninstalling my nvidia network controller drivers then rebooting. Since I tried a lot of things prior to that, no harm no foul trying that. It worked. I am now able to go to my favourite sites. I don't understand the logic in what happened, but I guess it doesn't really matter.
Thanks again to you and he and everyone else here for helping those in need.
Dave
Reply With Quote
  #4 (permalink)  
Old 12-19-2007
Steve's Avatar
Moderator
 

Join Date: Sep 2006
Location: Emerald Isle
Posts: 87,978
Steve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant future
Thanks: 24
Thanked 177 Times in 45 Posts
Hi Dave,

no probs there. We are not that finicikity...

Glad you are sorted and what a solution, would never have thought of something like that. Thats collective brain power/experience for ya,

regards

Steve
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to connect to some sites? Andy Neillans microsoft.public.windows.vista.networking sharing 3 12-15-2007 19:06
Re: cannot connect to Microsoft sites siljaline microsoft.public.windows.vista.general 13 12-15-2007 19:01
IE 7.0.6000.16448 does not save favourite web sites No Spam microsoft.public.windows.vista.general 3 06-04-2007 03:16
Vista can ping internet but will not connect to web sites =?Utf-8?B?SmFzb24=?= microsoft.public.windows.vista.networking sharing 2 03-28-2007 15:46
RE: Vista can ping internet but will not connect to web sites =?Utf-8?B?SmFzb24=?= microsoft.public.windows.vista.networking sharing 0 03-28-2007 01:22




All times are GMT +1. The time now is 20:20.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120