Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Page loading / automatic redirection problem

Internet Software






Speedup My PC
Reply
  #1 (permalink)  
Old 10-11-2011
 

Join Date: Oct 2011
Posts: 1
micwil is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Page loading / automatic redirection problem
Hello

I'm suddenly experiencing problems when trying to access certain webpages in Internet Explorer 7 and I'm not sure what's causing it (I'm not very technical!)

When trying to access sites such as Hotmail or Facebook, the page keeps loading up blank but says done in the bottom corner. I've also noticed that if I click a link in an email, it will quite often bring up a blank page but says done, this has happened with Paypal. The other thing is that when I'm on a page and it says I'll automatically be redirected, this is not happening, so I'm not sure if it's something to do with the automatic redirection settings? I'm not sure how to change these or even if this is the problem.

I've had a look around for some solutions and I've tried deleting the temp internet files, cookies and browsing history and I've also tried resetting the Internet settings, neither of these solutions have worked, so I'm looking for some advice please!

Thanks x
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
IE8 is slow loading a new page p.jutras Internet Software 2 07-01-2010 08:38
Problem displaying Home Page since loading IE7 Displays runonce3. Trevor microsoft.public.internetexplorer.general 5 04-22-2009 21:41
Bug in First page loading boblepepeur microsoft.public.internetexplorer.general 0 03-23-2009 08:12
My Home Page has been hijacked by an automatic update page... Della microsoft.public.internetexplorer.general 3 01-16-2009 23:09
problem with loading only one particular page yogesh microsoft.public.internetexplorer.general 2 09-18-2008 03:44




All times are GMT +1. The time now is 07:13.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120