Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

No Sound >> MultiMedia Audio Controller

Hardware Problems






Speedup My PC
Reply
  #1 (permalink)  
Old 07-29-2009
 

Join Date: Jul 2009
Posts: 0
Earthkanu is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
No Sound >> MultiMedia Audio Controller
Right after I did a recovery because I had this blue screen problem again I lost my sound! Speakers are plugged in , cables are correct , and im on xp .
It's probably because of the question/exclamation mark on media audio controller in device manager . On properties it says(drivers not installed code 28 ) .

I really don't know what's going on and I've spent a day googling and such with nothing accomplished .Please Help!!!

PS:I've tried websites like asus but I'm having diffuculty .

Belarc Advisor :
Operating System
*Windows XP Media Center Edition Service Pack 2 (build 2600)
Install Language: English (United States)

System Model
*HP Pavilion 061 RC666AA-ABA a1654n 0nx1114RE101BUCKE00
System Serial Number: MXF64210C4 NA680
Enclosure Type: Desktop

Main Curcuit Board
*Board: ASUSTek Computer INC. Buckeye 1.05
Serial Number: MS1C6AS15601082
BIOS: Phoenix Technologies, LTD 3.08 09/18/2006

Display
*ATI Radeon HD 4350 [Display adapter]
LG L204WT [Monitor] (20.0"vis)

Multimedia
*ATI Function Driver for High Definition Audio - ATI AA01

I know I'm just some noob asking for help , but please !
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-08-2009
 

Join Date: Aug 2009
Posts: 3
LamarM is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: No Sound >> MultiMedia Audio Controller
Open device manager, right click on the media audio controller and choose uninstall, and reboot. The correct drivers should be installed when you reboot. If they don't then you will need to determine what sound card is in your system (either embeded in motherboard or one that is installed in a slot) and download new drivers and install them.
Hope this help.

Quote:
Originally Posted by Earthkanu View Post
Right after I did a recovery because I had this blue screen problem again I lost my sound! Speakers are plugged in , cables are correct , and im on xp .
It's probably because of the question/exclamation mark on media audio controller in device manager . On properties it says(drivers not installed code 28 ) .

I really don't know what's going on and I've spent a day googling and such with nothing accomplished .Please Help!!!

PS:I've tried websites like asus but I'm having diffuculty .

Belarc Advisor :
Operating System
*Windows XP Media Center Edition Service Pack 2 (build 2600)
Install Language: English (United States)

System Model
*HP Pavilion 061 RC666AA-ABA a1654n 0nx1114RE101BUCKE00
System Serial Number: MXF64210C4 NA680
Enclosure Type: Desktop

Main Curcuit Board
*Board: ASUSTek Computer INC. Buckeye 1.05
Serial Number: MS1C6AS15601082
BIOS: Phoenix Technologies, LTD 3.08 09/18/2006

Display
*ATI Radeon HD 4350 [Display adapter]
LG L204WT [Monitor] (20.0"vis)

Multimedia
*ATI Function Driver for High Definition Audio - ATI AA01

I know I'm just some noob asking for help , but please !
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Multimedia audio controller squareshot Windows Vista Home Premium 0 05-01-2009 01:12
Installation of multimedia audio controller-where is it? Please he =?Utf-8?B?Um95IE1heW8=?= microsoft.public.windows.vista.installation setup 0 03-30-2007 12:06
Multimedia Audio Controller =?Utf-8?B?RnJlZA==?= microsoft.public.windows.vista hardware devices 4 03-23-2007 13:05
help needed multimedia controller drivers T5 microsoft.public.windows.vista.general 1 03-18-2007 21:05




All times are GMT +1. The time now is 13:49.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120