Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Help! Having a problem installing mice into Vista

Hardware Problems






Speedup My PC
Reply
  #1 (permalink)  
Old 05-11-2009
 

Join Date: May 2009
Posts: 1
Oorag is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Help! Having a problem installing mice into Vista
Hi all, I recently bought a several mice to try out for gaming. The Steelseries WOW mouse, the Razer Deathadder and something else called the Belkin N52te.

I get the same message every time I plug them into any available USB port. it reads:


Windows encountered a problem installin the driver software for your device

Windows found driver software for your device but encountered an error while attempting to install it.

<mouse icon> USB Browser Mouse

An error occurred during the installation of the device:

The driver installation file for this device is missing a necessary entry. This may be because the INF was written for Windows 95 or later. Contact your hardware vendor.

If you know the manufacturer of your device, you can visit its website and check support section for driver software.


---
and under the little popup on the bottom right it reads:

Driver Software Installation:

Device driver software was not successfully installed
Please consult with your device manufacturer for assistance getting this device installed.
USB Composite Device Ready to use
n52te Ready to use
n52te Ready to use
Unidentified Device Failed


---



Now I could contact all three manufacterers... however I have a feeling it has more to do with the operating system, due to the fact that it happens to all of these products. Any help at all would be greatly appreciated, thank you.
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem installing Vista 64 bit Colin microsoft.public.windows.vista.general 5 01-15-2009 20:15
problem after installing Vista SP1 Gerrit-vL microsoft.public.windows.vista.installation setup 2 05-04-2008 10:46
Problem Installing Vista gvamp microsoft.public.windows.vista.installation setup 2 02-16-2008 22:19
Wireless Mice & Vista Screensavers =?Utf-8?B?TWlrZSBCLg==?= microsoft.public.windows.vista hardware devices 9 03-03-2007 05:17
SiS IDE problem when installing Vista HPE =?Utf-8?B?RHIgWm9pZEJlcmc=?= microsoft.public.windows.vista.installation setup 0 02-01-2007 11:20




All times are GMT +1. The time now is 21:01.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120