Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Can't boot after enabling Memory Remap

Hardware Problems






Speedup My PC
Reply
  #1 (permalink)  
Old 04-15-2009
 

Join Date: Apr 2009
Posts: 1
yonfej is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Can't boot after enabling Memory Remap
Hello everyone,

I've been running Vista Home Premium (64 bit) for a while, and I finally decided to break down and beg for help. I built the PC to take advantage of 8 gigs of memory, but up until now I've only ever used ~4gigs, according to the BIOS startup messages.

I enabled Memory Remap, restarted, and saw that it was registering all 8 glorious gigs. Once I started booting windows, the load screen came up, and after a few seconds of watching the loading bar move, the system restarted itself.

I'm using a P5N32-SLI SE Deluxe motherboard, an Intel Pentium D 3.46ghz chipset and as I mentioned, Vista Home Premium 64-bit. I can't figure out exactly what's going on...

When I check my system information inside Vista (when Memory Remap is off and BIOS says less than 4gigs) it tells me that I'm using all 8 gigs. But from the way it runs and the time it takes to boot up, I kind of doubt that's true.

If anyone can help me out, I'd greatly appreciate it. I'd really like to understand where I've made a mistake.


Thanks!
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista x64 can't load with Memory Remap on. knector microsoft.public.windows.vista hardware devices 2 01-13-2009 02:01
Vista 64 can't load with Memory Remap on. knector microsoft.public.windows.vista.installation setup 0 01-12-2009 23:57
Vista x64 can't load with Memory Remap on. knector microsoft.public.windows.vista.installation setup 0 01-12-2009 23:23
Memory remap feature???? Edward microsoft.public.nl.windows.vista 2 01-26-2008 22:35
Memory Remap Feature causes slow boot in Vista 64bit =?Utf-8?B?SGFnYXI=?= microsoft.public.windows.vista hardware devices 0 04-15-2007 13:08




All times are GMT +1. The time now is 15:42.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120