Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problems with 7.1 sound

Hardware Problems






Speedup My PC
Reply
  #1 (permalink)  
Old 05-14-2008
 

Join Date: May 2008
Posts: 1
Hobgoblin11 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Problems with 7.1 sound
I have a 5.1 surround sound system that has an amp built into the sub. I also have 2 satellite speakers to make 7.1.

The problem is when I configure the sound in Vista to 7.1, all speakers test correctly and play the sample sound, but when I go to play a song in either iTunes or Windows Media Player, it only plays through the front 2 speakers (right and left).

Any ideas?

Ah, forgot to say, the sound is coming from an onboard sound card in a an Asus P5K-E motherboard.

EDIT: Resolved the problem, thanks anyway!! Anyone having the same problem, just try rebooting and configuring the speakers again.

Last edited by Hobgoblin11 : 05-15-2008 at 01:23.
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Problems - Vent, Xfire, Steam voice - no sound ZebraS microsoft.public.windows.vista hardware devices 3 05-08-2009 22:18
Please help I've got Sound Problems Sandal microsoft.public.windows.vista.music pictures video 9 04-01-2008 10:41
Sound problems Surya microsoft.public.windowsupdate 3 12-28-2007 20:02
Sound problems nessie287 microsoft.public.windows.vista.music pictures video 0 12-16-2007 15:11
Sound problems Martin microsoft.public.windows.vista.general 3 04-30-2007 02:46




All times are GMT +1. The time now is 04:19.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120