Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Sudden loss of audio

Hardware Problems






Speedup My PC
Reply
  #1 (permalink)  
Old 04-02-2008
 

Join Date: Apr 2008
Posts: 1
AAllen is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Sudden loss of audio
I don't know what happened but I no longer get sound. I clicked on the speaker icon and made sure everything was at maximum. I went to mixer and changed to Windows speakers in case I had changed that accidentally. Then, I re-installed the audio driver. Nothing is working. Now what?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-26-2008
 

Join Date: Apr 2008
Posts: 2
John Kelly is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by AAllen View Post
I don't know what happened but I no longer get sound. I clicked on the speaker icon and made sure everything was at maximum. I went to mixer and changed to Windows speakers in case I had changed that accidentally. Then, I re-installed the audio driver. Nothing is working. Now what?
[FONT='Calibri','sans-serif']http://www.realtek.com.tw/downloads/[/font]My audio sound device, Sigma Tel High Definition Audio Codec, became uninstalled when I upgraded to Vista Home Premium with Services Pack 1. I contacted Microsoft Support and a technician advised me to Go into Device Manager in the Control Panel and to uninstall the device drivers and then to reinstall them again. But it didn't work. I could not go back to a recovery date before the upgading date either. So he gave me the above website and from that I downloaded and saved a sound device, which I later installed onto my compute and it is now working. When I go into the Control Panel and Device Manager now I no longer have a Sigma Tel High Definition Audio Codec, instead I have a High Definition Audio Device. If you didn't have an upgrade I would suggest you go back to a recovery date when your Audio Device was working and that should resolve your problem. Good luck Allen.
John Kelly
Reply With Quote
  #3 (permalink)  
Old 07-09-2008
 

Join Date: Jul 2008
Location: ahmedabad
Posts: 2
abhijeet is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
no sound
hi,
i've had a similar problem. i use vaiocr22g, vista home premium, and i went through the sp1 upgrade. since a week i've lost all sounds from the laptop, all icons show 'active', 'sound' window in control panel says running, audio driver- realtek hd says running, but still no sound, i sometimes get the startup sound though.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista home premium sudden loss of network Nasir microsoft.public.windows.vista.networking sharing 4 03-22-2008 20:16
Sudden Loss of Sound paximus microsoft.public.windows.vista.general 3 03-07-2008 13:54
Sudden loss of network connection Nasir microsoft.public.windows.vista.general 2 02-25-2008 18:07
Sudden Loss of Sound Cher (BIRDWISE) microsoft.public.windows.vista hardware devices 0 01-24-2008 04:07
Loss of audio =?Utf-8?B?ZXJpa2RlbmtlcnM=?= microsoft.public.windows.vista hardware devices 13 05-22-2007 23:05




All times are GMT +1. The time now is 19:32.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120