Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Let Older Add-Ons Work With Firefox 3.0

General Technology News






Speedup My PC
Reply
  #1 (permalink)  
Old 05-21-2008
Steve's Avatar
Moderator
 

Join Date: Sep 2006
Location: Emerald Isle
Posts: 87,805
Steve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant futureSteve has a brilliant future
Thanks: 24
Thanked 176 Times in 44 Posts
Let Older Add-Ons Work With Firefox 3.0
mask.of.sanity informs us of a hack that allows old add-ons to work with Firefox 3.0. Short form: in about:config, create a new boolean and set extensions.checkCompatibility to false. "The fix, which requires a little boolean creativity, great for anyone not afraid of taking risks. The idea is to stop Firefox checking its version history, allowing defunct extensions to work... [Those who do] get the fix working will have to remove the code from the prefs.js file once the stable Firefox comes out, but will enjoy their [favorite extensions] in the meantime."http://slashdot.org/slashdot-it.pl?f...8/05/21/015245
Read more of this story at Slashdot.
http://rss.slashdot.org/~a/Slashdot/slashdot?i=6dKm02


More...
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Let Older Add-Ons Work With Firefox 3.0 Steve General Technology News 0 05-21-2008 09:00
Does Vista work with older software? Sarah Houston microsoft.public.windows.vista.general 15 01-28-2008 18:43
IE and Firefox won't work but messengers will French_Connection microsoft.public.windows.vista.general 5 10-26-2007 10:58
Making Vista act like it is XP? (To make older programs work) =?Utf-8?B?Tm9ybUJv?= microsoft.public.windows.vista.general 3 03-30-2007 06:56
Can't get Flash to work on Firefox 2.0.1 Bobby microsoft.public.windows.vista.general 3 02-28-2007 22:16




All times are GMT +1. The time now is 21:53.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120