Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

"send" button sometimes not there

General Chat






Speedup My PC
Reply
  #1 (permalink)  
Old 06-09-2008
 

Join Date: Mar 2008
Posts: 2
Charles is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
"send" button sometimes not there
Vista home edition running on Accer laptop computer. I have set Microsoft default for Windows Mail. Several times when trying to "send" from withi an application or just on the IE 7.0 in general there is "no send" button when you attempt to send an email from within M'S windows mail.
How does one get to see the "send" button in all applications?

On my XP laptop, the "send" button is not an issue!

Thanks,
Charles
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sometimes Microsoft Mail will not display "send button" on some emails Charles microsoft.public.windows.vista.games 1 03-12-2008 19:28
Article ID: 938723 "Hibernates" or "hibernation" appears instead of "sleeps" or "sleep" in Power Options in the Traditional Chinese (CHT) version of Windows Vista KBArticles English 0 10-22-2007 20:00
Adressbook under "To:/Cc:" is not the same as under the button "Contacts". Philippe - Swiss microsoft.public.windows.vista.mail 9 09-10-2007 20:22
3xQ - "New Folder" button?, "- Shortcut" suffix, Preview bug? Julian microsoft.public.windows.vista.file management 7 06-26-2007 13:32
No "Send" button? =?Utf-8?B?Um9va2ll?= microsoft.public.windows.vista.mail 3 03-30-2007 04:19




All times are GMT +1. The time now is 14:37.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120