Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

The required section was not found in the INF!

Drivers






Speedup My PC
Reply
  #1 (permalink)  
Old 04-02-2010
 

Join Date: Apr 2010
Posts: 2
maxachew is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
The required section was not found in the INF!
HI , yesterday i bought the GE minicam pro 98756. I put in the cd installed the cd drivers and the program. after i was done it told me to insert the camera in the usb slot . after i plugged in the webcam the computer said installing drivers for minican pro (it was installing 3 drivers for the minicam) after 5 minutes 2 of the drivers were installed correctly but 1 failed it said "The required section was not found in the INF" what is that? and how can i fix it? i went to the company website downloaded all the latest drivers for the camera and still nothing worked i have windows vista home premium 32 bit
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Required installation branch was not found in INF file" Sohail Patel microsoft.public.windowsupdate 2 12-05-2009 12:38
KB955069 Setup Error - Required installation branch was not found in INF file stchristopheroz microsoft.public.windowsupdate 1 10-24-2009 07:42
The required section was not found in the INF zorro26 Drivers 0 10-12-2008 09:47
"The required section was not found in the INF" mattxo microsoft.public.windows.vista hardware devices 1 08-28-2008 23:22
The required line was not found in the INF. =?Utf-8?B?RGF6?= microsoft.public.windows.vista.networking sharing 2 04-01-2007 22:26




All times are GMT +1. The time now is 13:21.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120