Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

CD/DVD-Rom stopped working

Drivers






Speedup My PC
Reply
  #1 (permalink)  
Old 10-29-2008
 

Join Date: Oct 2008
Posts: 3
JLB81287 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
CD/DVD-Rom stopped working
First I would like to say that I'm NOT a computer genius. I am able to follow instructions if you give them but actual terms and references won't make any sense to me. I would like to apologize if this has already been adressed. I've never had computer problems and so I'm new to this. With that said here I go. I own an E-machine computer with Vista Basic. I've never had problems with my Drive before but all of a sudden it stopped working and when I go to device manager it says that it can't because fuile might be corrupt or missing(code 39.) I've seen on here that installing certain movie programs could do it( I installed AVS4U), someone said it happened with their Vista update, and I used Uniblue to clean a couple of my registries and I don't know which one has caused my problem. I've done all 3 of these things at about the same time. Is there any way to determine what caused it or how to fix it? I've seen several different variations on how to solve this problem but I'm not sure on which to try first. Please anyone I would be really greatful for any advice because I'm really lost and I don't want to mess my computer up anymore then it might already be Thanks Again!!!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-29-2008
 

Join Date: Oct 2008
Posts: 3
JLB81287 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: CD/DVD-Rom stopped working
Quote:
Originally Posted by JLB81287 View Post
First I would like to say that I'm NOT a computer genius. I am able to follow instructions if you give them but actual terms and references won't make any sense to me. I would like to apologize if this has already been adressed. I've never had computer problems and so I'm new to this. With that said here I go. I own an E-machine computer with Vista Basic. I've never had problems with my Drive before but all of a sudden it stopped working and when I go to device manager it says that it can't because fuile might be corrupt or missing(code 39.) I've seen on here that installing certain movie programs could do it( I installed AVS4U), someone said it happened with their Vista update, and I used Uniblue to clean a couple of my registries and I don't know which one has caused my problem. I've done all 3 of these things at about the same time. Is there any way to determine what caused it or how to fix it? I've seen several different variations on how to solve this problem but I'm not sure on which to try first. Please anyone I would be really greatful for any advice because I'm really lost and I don't want to mess my computer up anymore then it might already be Thanks Again!!!
One more thing, my Driver is a 6.0.6001.18000. If there is anything else you need to know please let me know.
Reply With Quote
  #3 (permalink)  
Old 10-29-2008
 

Join Date: Oct 2008
Posts: 3
JLB81287 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: CD/DVD-Rom stopped working
Quote:
Originally Posted by JLB81287 View Post
One more thing, my Driver is a 6.0.6001.18000. If there is anything else you need to know please let me know.

I would like to retract my thread. I took a chance and followed directions in another thread on how to remove the upper and lower filters and it worked. My rom now works so thanks for that but can anyone tell me what caused it or what those filters are for? It's just pure curiosity but I would like to know
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
MS Intellipoint stopped working but ctrl panel says working proper Susan C. microsoft.public.windows.vista hardware devices 0 06-11-2008 12:32
PC has stopped working molten_dragon microsoft.public.windows.vista.general 2 04-22-2008 19:27
'***.exe stopped working' Jo microsoft.public.windows.vista.games 13 01-29-2008 00:39
DVD- RW stopped working Rick microsoft.public.windows.vista.general 4 01-23-2008 01:08
Hl2.exe has stopped working, cod2_mp has stopped working Healthy microsoft.public.windows.vista.games 3 10-15-2007 17:37




All times are GMT +1. The time now is 11:35.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120