Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Nvidia - System has not been modified

Audio & Video Software






Speedup My PC
Reply
  #1 (permalink)  
Old 12-15-2009
 

Join Date: Dec 2009
Posts: 2
Jezath is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Nvidia - System has not been modified
Hello everyone..

Please help me, im trying to upgrade my nvidia graphics drivers to the latest version using the correct installation program from nvidias drop down menus on there site.. ive also tried the automatic way too.. my profile has all my system details.. im running windows ultimate 64 bit sp 1 as it wont update to service pack 2 but thats another problem and ive posted about that one in the relevant section.. ive tried the cd also and i get the same message.. when i open my system and devices... and look at my grpahics drivers there it shows 2 gtx 295 entrys.. is that right? i only have one card...i know its meant to be 2 gpu's inside that thing but would it show up as that on my device list in windows? ive updated my chipset on my motherboard and my storage controlers and sas and sata drivers ive also flashed my bios to the latest version.. with the current drivers i get stuttering in games like bionic commado, risen, rpgue warrior, sabotuer.. ive tried the fixes like turning off pre-rendered frames etc and ambient occlusion blah blah blah but none of that works.. the cpu runs around 40 so no problem there and in those games the cpu is like 20-30 percent.. memory usage is like 10%... i would love to be able to upgrade my drivers and hope for a solution from you kindly tech savvy people here
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA driver update for NVIDIA GeForce 7300 GT HobbieElliott microsoft.public.windowsupdate 2 10-11-2008 12:19
USB 2.x Crashes system but 1.x is ok with Nvidia NF4 Chipset Dr. Edison microsoft.public.windows.vista hardware devices 2 12-09-2007 03:05
nvidia graphics using system memory.... =?Utf-8?B?cmljaGFyZG1hbg==?= microsoft.public.windows.vista.general 6 03-08-2007 17:44
System Meltdown after nVidia Driver Upgrade Jeff Gaines microsoft.public.windows.vista.general 5 02-28-2007 23:25
DUAL-Monitor-System with ATI&NVIDIA Frank Lauter microsoft.public.windows.vista hardware devices 12 02-13-2007 22:32




All times are GMT +1. The time now is 00:33.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120