Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

C-Media AC 97 Audio does not give 5.1 sound HELP??

Audio & Video Software






Speedup My PC
Reply
  #1 (permalink)  
Old 07-16-2008
 

Join Date: Jul 2008
Posts: 2
Hamman is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
C-Media AC 97 Audio does not give 5.1 sound HELP??
I only have onboard sound but C-media software provided me with 5.1 surround sound in Xp.

Now that I have Vista it won't work.

I tried getting a driver -I did not find any

I uninstalled my C-media program and driver and Vista installed The Intel driver.

How can I get my 5.1 surround back on Vista
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound / Audio Problem Berny microsoft.public.windows.vista.music pictures video 4 01-14-2008 07:50
Audio troubles...no sound shychka microsoft.public.windows.vista.general 2 06-17-2007 06:03
[KB] When you use Sound Recorder to record audio in Windows Vista, the recorded audio may contain pops, clicks, or other distortions Alezito [MS MVP] microsoft.public.es.windowsvista 0 05-07-2007 23:22
no sound in Media center or media player =?Utf-8?B?Y2FsMTMxOQ==?= microsoft.public.windows.vista.music pictures video 0 02-07-2007 02:34




All times are GMT +1. The time now is 16:53.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120