Warning: Invalid argument supplied for foreach() in /includes/functions_post_thanks.php on line 222
problem with switch on with vista - Microsoft Windows Vista Community Forums - Vistaheads
Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

problem with switch on with vista

Announcements






Speedup My PC
Reply
  #1 (permalink)  
Old 11-02-2011
 

Join Date: Nov 2011
Posts: 2
luzza73 is on a distinguished road
Thanks: 0
Thanked 2 Times in 1 Post
problem with switch on with vista
hi i have any problem to switch on my lap top acer aspire 5715z.I was updating pack1...something like that,when i stopped it i couldn't not switch on again.When i try to do it ,it starts the starup repair but it can fix it too... saying that cannot do it automatically.It is written down.."startupRepairV2
autofailover
6.0.6000.16386.6.0.6001.1.8000
6
1179666
bad driver
bad driver
0
3
wrprepair
16389
6.0.6000.2.0.0.256.1 os version
1033 locale id

problem signature 01....10
can you help me please?
Reply With Quote
The Following 2 Users Say Thank You to luzza73 For This Useful Post:
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with switch on with vista luzza73 Windows Vista General 3 11-03-2011 16:42
Log off/Switch User Problem. Micahphone Windows Vista Home Premium 1 09-15-2008 02:22
Vista DHCP Static Switch causes problem karthik085@gmail.com microsoft.public.windows.vista.networking sharing 0 09-23-2007 05:01
Vista Network Problem with Switch ijourneaux microsoft.public.windows.vista.networking sharing 2 07-30-2007 16:09
IOGEAR KVM Switch Problem =?Utf-8?B?TkQgQ2FtcGJlbGw=?= microsoft.public.windows.vista.general 3 04-07-2007 04:28




All times are GMT +1. The time now is 06:32.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120